Showing results for 
Search instead for 
Did you mean: 
New Contributor

No push notifications; LastPass Authenticator

Previously received push notifications; no longer receive push notifications.  Authenticator works as a 2FA, but no push notifications.


Authenticator: LastPassMFA


iPhone: iOS ver 15.3.1



Tags (1)
GoTo Manager

Re: No push notifications; LastPass Authenticator

Hi @kdfgn,


Sorry for the frustration. We are in the process of releasing an update and you should see it available in the next 48 hours (it's in review with Apple currently). Once you have installed the next update please let us know if the issue you are experiencing is resolved.


Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!.

Free new user and admin training
New Member

Re: No push notifications; LastPass Authenticator

Ive updated the app, reinstalled authenticator, backup then restored, and also tried disabled and re-enabled lastpass MFA from account settings but still cannot get notifications to work (yes I double checked notification settings on my iphone as well). Am I missing something here? 


Only other step I can think to try is to "re-pair" my authenticator app after doing the disable re-enroll cycle from account settings. It shows I have a mobile app successfully paired already. If I click 'edit' and 'start pairing again' it notifies, "Codes will stop working for the authenticator app currently paired with your account." I do not want my codes to stop working even if I restore from a backup though. Any suggestions? Thanks

Active Contributor

Re: No push notifications; LastPass Authenticator

I've been dealing with this issue for months and it has not resolved even with app (or OS) updates.  The app correctly has the "accept" when I open it but I have to dig the app up every time as I no longer receive the appropriate push notifications when and "accept/reject" is needed.

New Contributor

Re: No push notifications; LastPass Authenticator

Still doesn't work reliably for me either.  I have to open the Authenticator app and type in the numeric code.  Appears to still be a system problem.

Active Contributor

Re: No push notifications; LastPass Authenticator

Also dealing with this same problem for over a year now. No push notifications unless I open the app in which case it presents the "deny/accept" prompt. Sometimes even that doesn't work and I just have to use a code.


Re: No push notifications; LastPass Authenticator

Found the best process is to backup the MFA Authenticator to your LP Vault, blow Auth app away, reinstall, re-backup.


There are inherent concerns I have with the MFA Authenticator push as it is (the device you are trying to sign in that's using the Push has an extremely EXTREMELY small window to reach out to the LP servers to initiate the push.  I have filed a ticket, but no one has shown interest in improving the behavior that triggers the MFA Authenticator Push behavior.

Active Contributor

Re: No push notifications; LastPass Authenticator

I don't Know for sure what the push notification everyone refers to is.  I never got anything like that until the last week.  A gray bar appears saying something about authentication and disappears before  I can read it all.


I've used Lastpass for twenty plus years.  Well, then Logmein got involved.   So all twenty weren't happy.  Don't get me started on what happened to my vault after the big GUI change with arbitrary category assignments.. 


I used MFA when it started and got along with it.   Then they came out with passwordless and that seemed to be a good change but, I waited my normal year or so to let most of the bugs out.   My wife and I both used PWDless for a number of months with minimal problems until a month or so ago.


It all started to fall apart a little at a time.  First I more and more difficulty with logging in.  Clicking the authenticator button did nothing and I was back to MFA, when it worked.  Sometimes I didn't need a password, just the six digits.


Next, that didn't even work at times.  It said a problem with their server, try again later.   Even when I thought I had signed in, the MFA started again, except when I got to the authenticator all it showed was the time to respond circle.  Fingerprint had no effect. 


After  "repairing" twice,  I totally removed the authenticator and reinstalled with the whole pairing thing, no joy.  I was able to fix it for some few days by removing the browser extension and reinstalling it ( shades of DOS!)


I learned three things, one of them today. 

1.  I can get a MFA code if I swipe the authenticator off and quickly start it again; 

2.  If I wait for the blue circle to time out I get the usual authenticator screen so I can do MFA if I'm quick, otherwise I get "Error, Authentication Timed Out." 

Finally number 3.  I see today that this has been a problem for a long time and all they've said is we'll fix it.

It just seems every time they change something, it might get fixed before they foul up the next "improvement."   If they want to try for the enterprise market, fine.  For us common folk keep it simple and working.


Next question is: Why am I still here?