cancel
Showing results for 
Search instead for 
Did you mean: 
kdfgn
New Contributor

No push notifications; LastPass Authenticator

Previously received push notifications; no longer receive push notifications.  Authenticator works as a 2FA, but no push notifications.

 

Authenticator: LastPassMFA 2.2.3.1034

 

iPhone: iOS ver 15.3.1

 

Thx

Tags (1)
4 REPLIES 4
GlennD
GoTo Manager

Hi @kdfgn,

 

Sorry for the frustration. We are in the process of releasing an update and you should see it available in the next 48 hours (it's in review with Apple currently). Once you have installed the next update please let us know if the issue you are experiencing is resolved.

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
seanmc62
New Contributor

Ive updated the app, reinstalled authenticator, backup then restored, and also tried disabled and re-enabled lastpass MFA from account settings but still cannot get notifications to work (yes I double checked notification settings on my iphone as well). Am I missing something here? 

 

Only other step I can think to try is to "re-pair" my authenticator app after doing the disable re-enroll cycle from account settings. It shows I have a mobile app successfully paired already. If I click 'edit' and 'start pairing again' it notifies, "Codes will stop working for the authenticator app currently paired with your account." I do not want my codes to stop working even if I restore from a backup though. Any suggestions? Thanks

sararielle
New Contributor

I've been dealing with this issue for months and it has not resolved even with app (or OS) updates.  The app correctly has the "accept" when I open it but I have to dig the app up every time as I no longer receive the appropriate push notifications when and "accept/reject" is needed.

kdfgn
New Contributor

Still doesn't work reliably for me either.  I have to open the Authenticator app and type in the numeric code.  Appears to still be a system problem.