Showing results for 
Search instead for 
Did you mean: 
New Member

Unable to recover with touch ID

Hi - my iphone had to be reset and when it did and the LastPass downloaded again, I couldn't use biometrics to login, so i clicked recover using touch ID and the app showed me a sad face with "looks like something went wrong" with a sub text "we could not recover your account at this time. Please try again later." I've used touch id for months and even years now and I forgot my master password. The hint was not useful. I tried different combinations. I wonder if this has to do with my account being blocked by Lastpass given I tried many times (though i got an email saying its blocked for only 5 min) or with the fact that my iPhone got reset? But this shouldn't I mean by biometrics didn't change and its still the same device! 

Tags (1)
Retired GoTo Contributor

Re: Unable to recover with touch ID

Hi @wajdig,


If you see an error when trying to recover via biometrics this means that recovery option will not be available and you will need to try a different recovery option. All possible recovery options are detailed here: 


Please be aware that LastPass Customer Care has no knowledge of a user's Master Password and it is not possible for LastPass Customer Care to reset or change a user's Master Password or assist a user with changing/resetting their master password. 

RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
New Member

Re: Unable to recover with touch ID

i have tried everything to reset my master password and failed on everyone, iphone fingerprint fails which is a joke.


the methods to recover it are are joke, when i use the  browser  it tells me i don't have the extension installed BUT I FCKIN DO HAVE IT INSTALLED


One time password don't work as i never get one i just get it telling me i need to put my username in even though i have my email imputed as well as the stupid 32 character one time password so not winning there


hint don't work because ive forgot wtf ive put?????


i have been logged out more times than a hacker trying to get in to fort fckin nox, piss take this