Showing results for 
Search instead for 
Did you mean: 
New Member

2FA not working; cannot access account

PLEASE help!

When I logged in to LastPass tonight, I was prompted to update my Authenticator app (Google). Once I updated it, I was prompted to log back in. When I tried to use the authenticator code it provided, I get the message that "Multifactor Authentication failed.”
I’ve tried many times with no success. I also tried requesting an SMS passcode, but it was not delivered. 
I also have the LastPass Authenticator app, but the codes that it provided also fail.
I DO have access to my email address and I know my Master password. 
I am in desperate need to recover access ASAP, as I have financial accounts that I need to access in the morning.
Thank you!
GoTo Manager

Re: 2FA not working; cannot access account

Hi, @mnead 

I'm sorry to hear about the login trouble there. 


After reviewing your account history I can see successful logins after re-syncing your MFA selection.  However, if you should ever be locked out again, you may create a support case through the 'Contact' button in the middle of this article



Ash is a member of the LastPass Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!