cancel
Showing results for 
Search instead for 
Did you mean: 
BlairM
New Contributor

Account reset not working on multiple browsers

I invited my wife onto my family account about a year ago.  She did set the account up I believe, but lost the master password.  She shows on the family account as invited, but not active.  I'm not sure why she does not show as active, possibly because of previous attempts to recover or reset the account.

It is not possible to recover her account because the devices she loaded LastPass on have all been replaced.  The only option is to reset.  The reset process fails at the point where a new master password is requested. 

BlairM_0-1633666812686.png

 

Nothing happens when Reset is clicked, nothing seems to execute, no warning messages are given, nothing happens.  I have tried this in Firefox, Chrome and Samusung browsers on different devices, all with the same outcome.

This is a major problem because we don't want to create a new email address just to use LastPass.  If this is not solved I will cancel my subscription and buy a different password manager.  Please help.

 

 

Tags (1)
2 REPLIES 2
RachelO
Retired LogMeIn Contributor

Re: Account reset not working

Hi @BlairM,

 

Could you try the Reset process first in a browser with all popup/ad/content blockers disabled? If that doesn't work, could you try when connected to a different network connection or on a different device? 

 

If that doesn't work, you could also Delete the account (https://lastpass.com/delete_account.php) then re-create the account instead: https://lastpass.com/create-account.php

 

We would also recommend removing your wife as a member (or un-inviting them) in your Families account, then once she can access the LastPass account again re-add her to your Families account. 




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
BlairM
New Contributor

Re: Account reset not working

I removed the family invitation, then deleted the account.  I was then able to recreate the account and it is now working thank you.