cancel
Showing results for 
Search instead for 
Did you mean: 
Bruin
New Contributor

Anyone having issues with 4.70.1 not responding to end user policy

One thing we noticed with Firefox, that the new extension version that was causing the issue was 4.70.1.2 . Where the later versions did not cause these issues.  Looks like our policies like 10 hour time out and log off on reboot are not working as expected. 

So today when I looked at my chrome extension version it was 4.70.1 and that was working not as expected either.  Possibly could be a upgrade issue. Not sure what Chrome extension version was yesterday but it was working as expected during our tests.

1 REPLY 1
RachelO
LogMeIn Contributor

Re: Anyone having issues with 4.70.1 not responding to end user policy

Hi @Bruin,

 

 So that we can resolve this issue as soon as possible, could you reach out to the Enterprise Support team to investigate and fix this for you? You can access our Enterprise support number through your LastPass Admin Console > Support or request a callback by scrolling down and clicking "Contact Support" on this page and entering your Enterprise account info and you should then be given the option to receive a callback usually within less than 5 minutes: https://support.logmeininc.com/lastpass/help/add-and-manage-enterprise-policies-lp080002




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!