cancel
Showing results for 
Search instead for 
Did you mean: 
emcstravick
New Contributor

Blank Screen After Login

Trying to login using browser but after typing username and password I am presented with a white screen that simply has the LastPass logo and "login" button and the gray footer - nothing else.

 

I get the same result from desktop or mobile - desktop using Chrome, Firefox, Edge; incognito or not.  I can login to app on mobile, but if I use the browser plugin, it gives me the same white screen on a MFA screen.

3 REPLIES 3
RachelO
LogMeIn Contributor

Re: Blank Screen After Login

Hi @emcstravick,

 

We've done a refresh on your account, could you try signing in to LastPass at https://lastpass.com/?ac=1 to see if you can sign in?

 

If you are able to sign in, I see that your password iterations are set to a non-standard number which could cause this issue. Could you follow these steps to change that number to the standard number and try again?

  • Log in to LastPass and access your Vault by doing either of the following: In your web browser toolbar, click the LastPass icon, then select Open My Vault OR Go to https://lastpass.com/?ac=1 and log in with your email address and Master Password.
  • Select Account Settings in the left navigation. Click Show Advanced Settings.
  • For the Password Iterations field (under Security), enter 100100 (the standard number by default) Click Update. When prompted, enter your Master Password and click Confirm.
  • Your Vault data will be re-encrypted, then you will be logged out of LastPass. Log back in to your LastPass account, and then try again.



RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
emcstravick
New Contributor

Re: Blank Screen After Login

No, the issue continues.  Regardless of browser, just a blank body of the page.

RachelO
LogMeIn Contributor

Re: Blank Screen After Login

Thanks for giving that a try. I've asked our technical team for assistance with this issue and they've done some additional troubleshooting on your account. Are you able to log in now in any browser? If not, so that this issue can be escalated to our technical team please submit a bug report following the steps here: https://support.logmeininc.com/lastpass/help/how-do-i-report-a-bug-to-lastpass
 




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!