cancel
Showing results for 
Search instead for 
Did you mean: 
Doz
Active Contributor

Can't Access "Account Settings" in Lastpass

Has anyone else been unable to access their "account settings" in LastPass vault?

My staff can access theirs, but as admin I can't access mine - the page simply hangs when I select it. I've tried on Chrome and Microsoft Edge browsers, but the same issue occurs.

Any suggestions would be helpful.

7 REPLIES 7
skynguyen66
New Contributor

I've also been having the same problems, though I'm just a free user. I sadly haven't been able to find any answers. I've tried different browsers, different devices, clearing cache, and incognito mode but none of them work. Also just found out that I can't add or edit anything in my vault. It will just respond with an "Invalid Response error".

pawluch4
Active Contributor

I am experiencing the same issue. After a short investigation it looks like there is a problem with downloading one of the JavaScript files. Here is what I am seeing the developer console when I try to open Account Settings:

pawluch4_0-1669278088712.png

I tested it on macOS Chrome , macOS Safari and Windows 10 Chrome.

Doz
Active Contributor

Thanks pawluch4,

I'm no expert, but if you are correct about the Javascript files, and the issue is on multiple browsers - that would suggest its a Lastpass issue right?

Has anyone raised a support ticket yet?

pawluch4
Active Contributor

Yes, it does look like a LastPass issue. I haven't raised a ticket, as I am a LastPass Personal user.

samcleve01
New Contributor

Same problem here, and the way I found out was by attempting to update my credit card after receiving what appears to be a legitimate "we can't process your payment" message. So great, things will go south because I can't access account settings to update my payment. I'm trying to open a support ticket.

UPDATE: I was unable to create a support ticket. I could view my old support tickets, but any attempt to create a new one led to a "page not found" error. However, once I was logged in to the support portal, I was able to access the "My Account" settings using the drop-down list to the top right. Just a workaround for anyone who is able to access the support ticket page.

pawluch4
Active Contributor

I confirm that Account Settings are working again, both from the left-side menu and from the dropdown list.

Doz
Active Contributor

This morning the issue seems to be resolved for me - I didn't change anything, or restart my computer, so I assume something got fixed behind the scenes.

I hope others are resolved too.