cancel
Showing results for 
Search instead for 
Did you mean: 
sstakoff
New Contributor

Cannot ENABLE multifactor auth

I am trying to enable MFA on LastPass. It appears to be successful, but a few minutes later, it becomes disabled.

This has occurred several times. One result of this is that LastPass Authenticator cannot backup to LastPass as it requires MFA to be active..

Tags (3)
3 REPLIES 3
RachelO
LogMeIn Contributor

Re: Cannot ENABLE multifactor auth

Hi @sstakoff,

 

I do see that the LastPass Authenticator is enabled for your LastPass account, when logging in to LastPass do you see the prompt to enter an authentication code? Does the LastPass Authenticator show as enabled in your Multifactor Options in LastPass or does it still show as disabled? 




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
jftobolski
New Contributor

Re: Cannot ENABLE multifactor auth

I am having the same issues.  I ENABLE multifactor and a couple minutes later it forgets that I have enabled it in both the website and application security view.   it DOES prompt me for the token if if log out, so it seems like the app/website aren't reflecting the account setting properly

GlennD
LogMeIn Manager

Re: Cannot ENABLE multifactor auth

@jftobolski When you first sign in and you are prompted for the MFA Token, are you also selecting Trust this device? If you set a device as Trusted you won't be prompted for a new MFA token until the cookie expires for that browser or you logout. 

 

 

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!