cancel
Showing results for 
Search instead for 
Did you mean: 
contato318
New Contributor

Disable notifications

Hi,

I keep getting this message "An error occurred while attempting to contact the server. Please check your internet connection." when using Lastpass extension in Google Chrome.

How can I disable this notification? It appears on every page that I visit. My internet connection is fine. I just want to disable this notification.
43 REPLIES 43
jpenny84
Respected Contributor

Re: Disable notifications

See FAQ for troubleshooting steps :

https://lastpass.com/support.php?cmd=showfaq&id=465
robertcannata26
New Contributor

Re: Disable notifications

I too am having the same issue in all browsers, it just started a in the last couple days.
"An error occurred while attempting to contact the server. Please check your internet connection."
contato318
New Contributor

Re: Disable notifications

I already tried those steps and even reinstalled Chrome.

The notification just keeps popping up. Isn't there a way to disable this notification?
mark469
New Contributor

Re: Disable notifications

I'm having the exact same problem. I have also followed all the steps in the recommended FAQ. I've downloaded and reinstalled Lastpass. I've disabled or uninstalled all extension. I've cleared cookies. I've cleared local cache. If done a cold reboot. Nothing seems to work.

Still I get this same warning message: 'An error occurred while attempting to contact the server. Please check your internet connection.'

What seems to be the deal?
valis
New Contributor

Re: Disable notifications

Same issue here. It just started happening today.
shannon247
New Contributor

Re: Disable notifications

Same issue. Started today also. Some update gone bad I'm sure.
felixatagong
New Contributor

An error occurred while attempting to contact the server.

"Please check your internet connection."

There isn't anything wrong with my internet connection. repair your buggy product.
katesmom999
New Contributor

Re: Disable notifications

I believe the problem is that the local Lastpass can't reach the server. So we can use the passwords we have saved because they are stored locally. However, we can't create new ones, and we keep getting the error message whenever Lastpass tries to contact the server. Can someone from Lastpass verify, and can something be done about this?
Sheila606
New Contributor

Re: Disable notifications

Same problem here. It's constantly popping up the "No internet connection" warning when my internet connection is working fine. What's up?