cancel
Showing results for 
Search instead for 
Did you mean: 
Techitout
Active Contributor

Finger print login broken Win 10

Before anyone makes the obvious suggestions I have gone through all the fixes proposed by support.

I can set up the biometrics and the final part where the fingerprint popup appears and I swipe and get the all set up message.

When I log out or close the browser or my manually set time limit expires, if I then click the plugin icon (Chrome or Edge) I get the master password login panel.  If I set to login on startup of browser I get the same.  I have even tried completely re-installing Chrome from fresh and doing everything over again with the same result.  This suggests to me that the Lastpass plugin is broken. This is also seen in the Chrome Extension manager as it shows errors for the plugin. "Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience."

I have been a customer for many years but I am about to cancel my subscription and transfer to a different manager as it is extremely unsafe to use the master password all the time.

Does anyone else have this problem?

 

Windows 10 fully updated

USB reader with Synaptics (windows) driver also fully updated

AMD Threadripper, 64gig, 3x 1tb ssd M.2

RTX 3070 Ti

1 REPLY 1
Techitout
Active Contributor

UPDATE Re: Finger print login broken Win 10

I have just received a reply from support;

 

"Thank you for contacting LastPass Customer Support and for bringing the problem you are experiencing to our attention.

The issue you described was recently escalated to our developers, and it is under investigation now. While we do not have an ETA, please rest assured that our team is actively working on a solution in the most expedite way. We'd like to apologize for any inconveniences that this issue may cause you.

Please let me know if you require further assistance and I'll be glad to assist you.

Thank you,
Gilder |  Customer Care"