Showing results for 
Search instead for 
Did you mean: 
New Contributor

Fingerprint doesn't work with LastPass in Chrome

I'm having a fingerprint issue with the Lastpass Chrome extension.


It no longer asks me for my fingerprint when I go to log into the extension (rather, it asks for my password).  However, once I'm logged in, if I do something in the extension that would require me to re-authenticate (like trying to export my passwords), it does pop up the fingerprint window.


I'm running Google Chrome Version 87.0.4280.66 (Official Build) (64-bit) on Windows 10 64-bit build 19042.630.


My fingerprint reader is built into my laptop.  The brand of the reader is Goodix.  The Laptop itself is Dell Inspiron 5770.


I'm not sure if the issue is with Windows, Chrome, or the Lastpass Installer, as I've recently updated all three.


If anyone has any suggestions, I would appreciate them.



Active Contributor

This is happening with me as well.  I tried different combinations of disabling/reenabling the FPR feature in lastpass vault, uninstalling/reinstalling binary support / native messaging, uninstalling/reinstalling standalone chrome plugin and uninstalling/reinstalling lastpass desktop.

The aforementioned workaround does work for me.  Just to be clear, you've gotta click the second "LastPass" (it just says "LastPass").


Firefox works as it should.  Just Chrome having the issue, and it is on all the PCs I use (different FPRs including USB ones like digitalpersona U.are.U 4500 and Kensington VeriMark USB, as well as built-in ones such as the ones on the ThinkPad x390 and T480s).


Google Chrome Version 87.0.4280.66 (Official Build) (64-bit)
Windows 10 Pro Version 2004 OS build 19041.630


Active Contributor

I have had this issue too, for about two months


As this seems to be an issue that the Devs are working on, I have found a work-around and posted it 

on another thread, here 


With this work-around, I can get the LastPass Chrome extension to ask for the fingerprint again

  • Right click on Chrome LastPass Extension - go to Options
  • in Chrome LastPass Extension Options --> General: enable: "Log out when all browsers are closed"
  • in Chrome LastPass Extension Options  --> Advanced --> enable: "Open login dialog when browser starts"
  • in Chrome --> Settings -->  Advanced --> System:  disable "Continue running background apps when Google Chrome is closed"

Now when Chrome is closed it should close completely, and when it opens again is asks for the fingerprint.


This is not very satisfactory, but at least it seems to work

New Contributor

It's also an issue with Firefox, but the workaround for Chrome works for Firefox as well. It's not "Solved!" It's a workaround. They need to fix this.
Active Contributor

Completely agree - this is just a stop-gap solution that "kind of works" but is nowhere near satisfactory - it needs to be fixed properly

Active Contributor

I agree with @buzzword and @centicon. I'm not sure whether it was OP or the LogMeIn folks who marked this as resolved, but it is absolutely not—the issue needs to be fixed properly.

Retired GoTo Contributor



Our development team is aware of this issue and working on a resolution, although we do not have a date for an ETA to share currently. The workaround has been marked as a solution in the meantime so users can quickly find a workaround, and as soon as I have more news from our development team I will update this thread.

RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
Active Contributor

This workaround does not work for me (Version 88.0.4324.182 (Official Build) (64-bit) & Version 88.0.4324.190 (Official Build) (64-bit)). Did this workaround stop being viable for anyone else for more recent versions of Chrome? Unfortunately, I haven't been able to find another alternative.




New Contributor

I had several devices where the workaround stopped, but worked again after logging in with the password once. I don't have any where the workaround continued to not work.

New Contributor

Same here, suddenly my fingerprint doesn't work anymore although it's been functioning for years.

Active Contributor

Workaround still “works” for me. I keep Chrome and FF fairly updated and the workaround hasn’t stopped yet really. I right-click the grey LastPass extension icon and click the lone “LastPass” entry in the context menu. Anytime it prompts for authentication beyond my fingerprint (including password and 2FA) I close out of the browser completely and get back in and try it again and it always works the 2nd time (unless my 30 day 2fa session has actually expired).