Showing results for 
Search instead for 
Did you mean: 
New Contributor

Fingerprint doesn't work with LastPass in Chrome

I'm having a fingerprint issue with the Lastpass Chrome extension.


It no longer asks me for my fingerprint when I go to log into the extension (rather, it asks for my password).  However, once I'm logged in, if I do something in the extension that would require me to re-authenticate (like trying to export my passwords), it does pop up the fingerprint window.


I'm running Google Chrome Version 87.0.4280.66 (Official Build) (64-bit) on Windows 10 64-bit build 19042.630.


My fingerprint reader is built into my laptop.  The brand of the reader is Goodix.  The Laptop itself is Dell Inspiron 5770.


I'm not sure if the issue is with Windows, Chrome, or the Lastpass Installer, as I've recently updated all three.


If anyone has any suggestions, I would appreciate them.



New Contributor

I was considering using an alternate browser to go around this annoyance; I tried with Edge and even the workaround doesn't seem to work, havent tried FireFox yet, but it doesn't seem to be available in the Win10 desktop app either.


It's very disappointing for Premium users, over 4 months passed and still no definitive solution (just workarounds, found by the community, not even the support staff)? This is an exclusive premium feature reserved for the few people that didn't ditch LastPass when they increased the price or dropped the multi-device support for the free version; it would be nice to have proper support or clearly advertise this as a beta feature.

Active Contributor

I share your frustration, @Zenthar. I guess the developers are too busy ensuring that the app only sporadically fills passwords on my mobile device, and then crashes my browser when it does. Perhaps when they roll out the next price increase they can drop support for fingerprint readers altogether and rescue us all from the agony of wondering whether they ever plan to address this issue.

Active Contributor

Sadly even this does not work anymore for me
Active Contributor

The 'workaround' is still working for me. My current versions are:


  • O/S: Win10 Pro 64-bit Version 21H1  Build 19043.1348
  • Browser: Chrome  96.0.4664.45 (64-bit)
  • Lastpass 4.85.0


Occasionally the 'workaround' fails. If so, I close down Chrome, re-open Chrome and it then works.


Also be aware that sometimes with a LastPass version update, or if you have any security software that 'cleans' cookies from your PC, that this can cause LastPass not to automatically show your vault at login. This can make you 'think' that the fingerprint login has not worked, when it actually has. If this happens you'll need to re-set the options within LastPass.  You can easily confirm you're logged in by checking the Lastpass extension icon in Chrome is RED in colour.


Active Contributor

Happy anniversary everyone! It's been a full year since someone first posted about this issue, and more than 10.5 months since LogMeIn declared that the development team was "working on a resolution." And yet, not only is the workaround still needed, but it's apparently no longer working for some people (@Techitout).


Over the past year I've noticed the Chrome extension has become less reliable in filling passwords and other web forms—frequently it doesn't seem to do anything. On my phone I can only sometimes get the app to give me the option to fill a password, and when I do get it, the app often closes my mobile browser instead. I get annoying pop-ups when I access my vault, and the service prompts me at random (sometimes frequently, sometimes not for months and months on end) for 2FA.


I can only conclude that the development team hasn't been able to fix the fingerprint issue because it's been too busy over the last year making the service worse. If that has been the team's goal, it has succeeded. Please join me in congratulating LogMeIn on a job well done.

Active Contributor

Sadly this has still not been resolved. Reminded by the anniversary post, I took a look at the current state of biometrics and password managers and do see a promising implementation by 1Password . I'm going to test it out and report back. 

New Contributor

I use LastPass on both Chrome and Firefox on Windows 10. I have premium, and fingerprint 2fa enabled. I am literally never prompted for a fingerprint when logging in via the browser plugin. I have the binary component installed, which I assume is needed. Still nothing. Will this ever be fixed?

Active Contributor

To answer your question-- based on previous experience with this company, no-- we will never see a fix for this aside from a serendipitous one.

The workaround is annoying but you have to right-click the extension icon, then select "LastPass" (usually one or two down).  It can't have the expansion arrow next to it.  If it does, open another tab and try the right-click again.  This should prompt you for the fingerprint if you have the rest set up correctly.



Active Contributor

I mainly use LastPass in Chrome (and the Android app), and I occasionally have to go into the settings for the Chrome extension and turn off fingerprint, then turn it back on, to get it working again.

Since LastPass is working on becoming an independent company, maaaaaaaaaybe there's a chance we'll see improvement. I'm not holding my breath, but willing to give them a chance, at least until a better option becomes obvious.

New Contributor

"Try Improved Save & Fill" has managed to break the right-click work-around - LastPass, please fix this problem already.