cancel
Showing results for 
Search instead for 
Did you mean: 
raghavmittal101
Active Contributor

Re: Google Authenticator request loop

Thank you @RachelO. All is working well now.

boydz
New Contributor

Re: Google Authenticator request loop

@RachelO I am also getting this same error after attempting reset my account.  

boydz
New Contributor

Re: Google Authenticator request loop

@GlennD Looks like @RachelO  has retired.  Are you able to help with this?

GlennD
GoTo Manager

Re: Google Authenticator request loop

Hi @boydz, welcome to the community.

 

Just to confirm, you already tried the steps in this support article?  

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
boydz
New Contributor

Re: Google Authenticator request loop

@GlennD Correct.  I get this message when I click the "I've lost my Google Authenticator device" link

 

This multifactor authentication service is not enabled for your account: Google Authenticator.

 

NickSab
Active Contributor

Re: Google Authenticator request loop

Same issue! I need to do a hard reset on my phone where I use Google Authenticator. In preparation, I disabled 2FA for Google Auth from the LastPass app online, but after I log off, I still get prompted for the Google Auth code when I try to login. Using the "lost Google Auth device" link does no good - won't recognize my master password. I submitted a ticket, but really need this fixed ASAP.

And yes, reviewed this thread and followed support article steps.

I do still have LastPass access through my phone, where I'm using biometrics. But can't find anything to help me there either. Note I also do still have Google Auth with the LastPass code working. I had not removed it yet.

Loop screens attached: 

Email showing confirmation that 2FA is disabled:

2fa disabled email.png

2fa.png

boydz
New Contributor

Re: Google Authenticator request loop

@GlennD any ideas what I should do?

GlennD
GoTo Manager

Re: Google Authenticator request loop

Hi @boydz,

 

I reviewed your account and Google Authenticator is showing as enabled still so I will open a support ticket for you.

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
NickSab
Active Contributor

Re: Google Authenticator request loop

My issue has been fixed. My acct was still linked to a former employer biz acct. I had no idea. Fortunately I was able to contact them and the IT team removed the link.
tcardaci
New Contributor

Re: Google Authenticator request loop

Hi @GlennD, I'm having the same problem (can't disable google authenticator -  see photo below). Is this something you can help me with?

 

  image.png