cancel
Showing results for 
Search instead for 
Did you mean: 
StephanusAW
Active Contributor

Re: I purchased LastPass and now my vault is empty?

Wilson from support got me sorted. Appreciated

mgatkin
New Contributor

All passwords gone on iPhone after subscribing to Premium

I've been using Lastpass Free edition for years on both my iPhone and my laptop.  I finally decided to upgrade to Premium.  I purchased the subscription from my iPhone, but when I logged in, I was prompted to create my first password.  I've already submitted a ticket to customer support.  I just thought I'd post my issue here in case I'm just doing something wrong and someone has seen this and knows how to fix it.  I can still see my passwords on my laptop, but I'm afraid to log out in case they go away there, too.  I've already exported my vault to a CSV file and attempted to export it to an encrypted Lastpass Vault (or whatever it was called).  Anyone have any suggestions?

RachelO
Retired LogMeIn Contributor

Re: All passwords gone on iPhone after subscribing to Premium

Hello, could you try these steps which should fix this issue? In the app, tap Settings > Actions > Refresh Vault & Clear LastPass Cache. Log out and log back in. If that doesn't work, try uninstalling the app, restarting your device, then reinstalling.




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
mgatkin
New Contributor

Re: All passwords gone on iPhone after subscribing to Premium

Thanks for your response.  The issue seemed to have resolved itself.  I don't know if a vault refresh or a clearing or updating of the LastPass cache happened automatically or what, but, at some point over the weekend, I noticed it was just working.  This issue can be closed.  Thanks.

GlennD
LogMeIn Manager

Re: All passwords gone on iPhone after subscribing to Premium

@mgatkin Thank you for reporting back.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
hh5050
Active Contributor

Re: Premium subscription AppStore doesn’t work

I had exactly the same problem yesterday. 

MK4
New Contributor

Re: After going premium, no passwords in ios

I just did the same and that worked.
MK4
New Contributor

Re: I purchased LastPass and now my vault is empty?

someone said to delete the app on your phone and then re-install it. I just did that and it worked. Hopefully, that helps. 

RachelO
Retired LogMeIn Contributor

Re: Premium subscription AppStore doesn’t work

Hi @hh5050,

 

Could you try the steps outlined at the top of this post to see if it resolves the issue of your Vault showing as empty after purchasing Premium?




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
alexcarry
New Contributor

Re: I purchased LastPass and now my vault is empty?

I updated from the Free Plan that I utilized from the LastPass application on my iPhone to the Family Plan. Subsequent to paying for the Family Plan, I signed in on my Mac. Nothing was in my vault. I reached the help group and was advised I expected to erase the application on my telephone, restart the telephone and download the application once more. I did that and presently ALL MY INFO (VAULT) IS GONE. I signed onto the Mac again - seeking divine intervention that my VAULT Info. would be there and there was NO INFORMATION. I have connected SEVERAL TIMES mentioning help, I even mentioned that my Vault Information be messaged to me and I would enter the data myself. Nobody has reached me. This has been 7 days now. Without a doubt - I am troubled. I feel like Last Pass took my cash and I am not getting any help let along admittance to my own data on 2 gadgets - which is the thing that I plaid for. I have requested that multiple times if it's not too much trouble, react, to kindly assist with this and I have gotten NO reaction back. I read what is posted "Locally". I have attempted those ideas along what was requested from me when I originally sent in my ticket for help. Nothing has worked. I was told by the tech that was taking care of my ticket that I ought not stress over losing my data in case it's followed erasing the portable application in light of the fact that my data (vault) is put away on your workers. I'm mentioning that MY data be messaged to me right away. I have gone 7 days without approaching significant data. This is my case number 14982980.