cancel
Showing results for 
Search instead for 
Did you mean: 
simoes
New Contributor

Improved Save & Fill broke hotkeys

Hi!

 

Bug report here: I saw the announcement on "Improved Save and Fill", and I decided to try it (the pre-release version, where you have to opt-in, on 19th July 2022). As soon as I turned it on, hotkeys stopped working: I use my asssigned hotkeys for "next/previous credentials" but nothing happens. There's no console output in the chrome devtools. I checked my extension settings and the hotkey assignment was still there, with the correct key mappings. I enabled and disabled this feature a few times and this behaviour is consistent. I use hotkeys a lot, so I disabled the feature.

 

I'm using Chrome Version 103.0.5060.114 (Official Build) (arm64) on a MacBook Pro (Apple M1 Pro 2021, 14-inch), macOS Monterey (12.3.1),  LastPass free. 

 

Cheers!

1 ACCEPTED SOLUTION

Accepted Solutions
andrew735
LastPass Contributor

Thanks for the very helpful feedback. I've notified the team responsible.

View solution in original post

15 REPLIES 15
MChaney
New Contributor

I enabled 'Improved Save And Fill' today after logging into the vault and being notified that it would be enabled by default within a a few weeks.  I used the new UI for several hours and found it generally useful, but it seems to break existing hotkeys for the Chrome browser extension. I don't have every hotkey enabled, by the four that I use daily (listed below) are not functioning with the new UX setting enabled.

For what it's worth: A mandatory new UX with no options for keyboard-only interaction for the actions that are currently possible via hotkeys would be a single a single-issue cause for me to migrate to another vendor and cancel my subscription. I'm not sure if the upcoming change will still allow me to switch back to the old 'save and fill' UX, but if not, LastPass will be unusable for me.

Hotkeys that are not usable as configured in 'Improved Save And Fill' on current Chrome extension:
'Generate Secure Password'
'Next Matching Site (if multiple)'
'Previous Matching Site (if multiple)'
'Open My LastPass Vault'

andrew735
LastPass Contributor

Thanks for the very helpful feedback. I've notified the team responsible.

rche
New Contributor

Exactly! Hope they will do something about it!

 
orenmiz
New Contributor

Worked fine for years until today.

Using Slimjet browser (Chromium)

Now hotkey doesnt do anything. tried changing to a different key but no good.

Anyone else having this issue?

AshC
GoTo Moderator

@orenmiz  There is a temporary solution marked on this thread that may work until we fix the conflict.  

 

Thanks for your patience. 

 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
filolif
New Contributor

Just in case anyone was confused like I was, the temporary solution is to go to your fault -> go to advanced options -> disabled the new improved form fill.

 

Hopefully this can be fixed properly eventually!

orenmiz
New Contributor

Hi, I dont have anything like that in Advanced options. 

 

orenmiz_0-1660715913965.png

 

filolif
New Contributor

You have to go to the advanced options from your vault. This is the advanced options for the extension. It’s very confusing that there are two “advanced options”. Click on my vault first and then advanced options should be in the lower left.
almostlastuser
New Contributor

 I have been using lastpass for many years and always used hotkeys like Alt+Q to "next matching site" and Alt+G to generate a password. Now, none of them work, and I dont know why.

 

Im using Chrome last version. I uninstalled and reinstalled the lastpass extension but it didnt work.