cancel
Showing results for 
Search instead for 
Did you mean: 
AshC
GoTo Moderator

Re: Hotkeys dont work

@almostlastuser I apologize for the difficulty there.  While we continue to work on the resolution to this problem you can try disabling the new Save and Fill functionality within your LastPass extension Vault's Advanced Options, and see if the hotkey options return. 

 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
EvanW
LastPass Contributor

Re: Hotkeys dont work

Hello @almostlastuser 

You may want to check out this thread as it could have the solution you are looking for. 
https://community.logmein.com/t5/LastPass-Support-Discussions/Improved-Save-amp-Fill-broke-hotkeys/m... 

 

Thanks!

orenmiz
New Contributor

Re: Hotkeys dont work

yeah found and fixed it.

Now there is a new issue. in Gmail.

The extension can fill the email part, but not the password part.

In the password page, I cant fill the values, unless I copy and paste manually. Not with hotkeys and not with the extension 3 dots button.

Any way to fix it? used to work until a week ago. 

 

shingy
New Contributor

Default form fill hotkey no longer working in Firefox

Hello,

 

I am a long time Premium user and absolutely love the app, despite it's occasional quirks. But, over the last few weeks I've run into a bizarre issue that is driving me crazy: the default form fill hotkey is no longer working in Firefox. However, it works just fine in Chrome, even for the same site. Additionally, I've noticed that the hotkey doesn't work even on forms where the gray fill icon is visible and works when I click on the icon. So, it seems the hotkey itself isn't working, no matter what. I have the new "improved save and fill" option disabled in both browsers and also tried with it enabled, but that didn't help either.

 

I use this function constantly and it's really been a huge pain. I don't know what else to do or try - please help!

 

FYI: I am on Windows 10 and am using the latest versions of the Universal Windows Installer (4.101.0.34) and Firefox Extension (4.101.0.2).

 

Thanks,
Jason

Tags (3)
AshC
GoTo Moderator

Re: Default form fill hotkey no longer working in Firefox

Hi @shingy

Thanks for the outreach. 

We are aware of an issue with hotkey functionality in certain environments that may be related to the new Save and Fill functionality. 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
shingy
New Contributor

Re: Default form fill hotkey no longer working in Firefox

Thanks for your response, @AshC - so, the new function is causing problems even though I have it disabled?

fec
New Contributor

Re: Improved Save & Fill broke hotkeys

Looks like the issue is still there.
Can you please confirm if it was already fixed and I have a different issue, or it wasn't fixed yet? Thansk
andrew735
LastPass Contributor

Re: Improved Save & Fill broke hotkeys

@fec Fix will be available in the next extension release. Thanks!

fec
New Contributor

Re: Improved Save & Fill broke hotkeys

thank you, I'm looking forward to try it
ABristolian
New Contributor

Re: Improved Save & Fill broke hotkeys

Equally waiting for this issue to be fixed.

 

While it isn't though, I was trying to disable the 'Improved Safe & Fill' as suggested, but I can't locate that option. When I open my vault and select "Advanced Options" I find the following:
UPGRADE: (options to upgrade plan...)
MANAGE YOUR VAULT: Import | Export | Add identities | Open your favorite sites | View account history | View deleted items

IMPROVE YOUR SECURITY: Generate secure password | Manage one-time passwords

 

And I don't seem to be able to locate it anywhere else. Is the option to disable 'Improved Safe & Fill' gone?

Thanks!