cancel
Showing results for 
Search instead for 
Did you mean: 
TheBori
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

Hoping that a higher number of posts will get noticed.

I'm in the same boat with the OP. The fact that the Chrome extension doesn't return searches is killing me. And the relevant list is simply my Chrome logins, regardless of the site. Not helpful.

I'm not a fan of working directly out of the vault, although that seems to be the only option at this point.

 

p.s. According to LastPass Help, there is no way to disable automatic updates to the Chrome extension...much less revert to a previous version.

Scott775
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

@Bimdan I agree that the UI needed a refresh and perhaps if this new one worked at all, I'd even like it.  I can see where they were trying to go and I'm not against the design.  But, like you and everyone else here, it has to actually work for us to use a new UI and give it a fair chance.

 

The fact that LastPass has not responded at all and is radio silent on all public facing sites is unacceptable.  I just completed having them remove the auto-renew from my account.  I guess the clock is ticking for me to find a new solution over the next 60 days.  This is the last time I'm putting up with LastPass releasing product updates that break basic functionality.  The QA department at LastPass should all be fired - or perhaps they don't even have one since it would seem even the most basic QA process would have kicked this thing back.

 

___TJ___
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

Good article for anyone interested in an alternative...

 

The Best Password Managers for 2023 | PCMag

 

TheBori
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

Maybe a lengthy discussion on alternative password managers will get someone's attention.

flightnc
New Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

Yes, WHY AREN'T THERE ANY RELEASE NOTES.....I'm concerned
___TJ___
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

Yes, WHY WASN'T THERE ANY QUALITY CONTROL.... I'm concerned

ryanflores
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

The copy button doesn't even show up when searching for an item. Clicking on an item causes it to open up in edit mode:

 

EDIT: This appears to be an issue with secure notes. Sorry, my bad.

 

2023-01-19 09_38_17-iCloud and 24 more pages - Work - Microsoft​ Edge.png

Vid209
New Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

I can't search anything at all in my Vault through the extension.  Also, why can't I browse like I used to be able to.  This is a horrible update for this extension. 

Time to start to look at another product.

crblev
New Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

Firefox extension on Mac also is broken beyond use.
They side window autosearch does nothing. Entering any search term, returns ALL options or none

I can only select options from the in-screen fields -- IF there's no 'eye' icon to show passwrd, which always overlaps with the lastpass trigger

-- Effectively, I have to open my vault and find, edit, unhide and copy the password in order to log in to anyting.

--- generating new passwords in-field, doesn't remember the settings (have to reselect special characters each time); if I do it from the exteension window its fine.

 

Given this appears to be an issue in all browers versions -- How'd it pass QA?
Seriously making me question continuing with this service.

AshC
GoTo Moderator

Re: LastPass Extension 4.107.0 User Interface not working properly

Hello, everyone. 

[Update] :: We identified the source of LastPass' recent Vault issues and have just released a fix that should resolve most of the reported issues on this thread. Please refresh your browser to confirm. 

 

I'm very sorry this recent update has caused problems accessing and auto-filling passwords from your vault.  We are currently investigating the cause, and I'll update you as soon as I hear more.  One suggestion you can test is temporarily disabling the new Save and Fill functionality from within your Vault's Advanced Options.  Also, some users have stated that mobile apps are not seeing the same behavior currently. 

 

Thanks for your patience. 

 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!