cancel
Showing results for 
Search instead for 
Did you mean: 
FritzHurst
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

RE: One suggestion you can test is temporarily disabling the new Save and Fill functionality from within your Vault's Advanced Options.

 

It is already disabled on both my Chrome and Edge browsers.  So that doesn't seem to be the issue.

 

ROLL IT BACK!!!  

 

How did this upgrade ever make it past QC?  Why is there no update on LastPass's blog?  Time to look for a new password manager.  In the meantime, all my users are totally F'ed....

alarinn
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

This is not solved by any means.  I spent almost 90 minutes on the phone with tech support and with remote desktop I was able to walk them through the steps and they tried everything from clearing cache, deleting the extension, then using a new blank Chrome profile and nothing worked.  The technician escalated to Tier 2.  My brother called me just now and he uses LP too on his phone and now he's locked out because his master password didn't work like the thousands of times he's used the app.  I told him to hold tight until they call me back.  I wouldn't do anything, don't even export your passwords or risk an account wipe.  Considering how long this his lasted, it's a major hit on their bottom line because nobody can access their passwords out side of the tiny moments where it works until you log out and try getting back in afterwards.  For me, the only browser that works is Edge and that's with a caveat - I can access my recents and also look up passwords from the extension but if I open my vault, it's now broken too.  With Edge, I still get the old extension popup with Chrome and Firefox using the updated UI. 

SmarmySailor
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

Thanks @AshC - this has solved it for me. No more jumping around when Simply trying to write capital S or L. I'm back to being in control of the keyboard shortcuts 🙂
nix148
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

Thanks @AshC turning off save and fill has helped with the display of the lastpass dropdown and I can search and access my passwords again. I couldn't save new passwords from the dropdown, so maybe it will solve that problem too. We will see.
Pretty disappointed with yet another LastPass update that hasn't been tested properly and has broken pretty much every user workflow. If I didn't have hundreds of passwords stored I'd seriously reconsider where I'm putting my money 😞

Vid209
New Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

That worked for one click after clearing my cache, then it reverted back to the new. Also, you took away the ability to look at all items without opening the vault. That is a key functionality that needs to be back.
Scott775
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

I almost hate to suggest this for fear they'll "fix" it, but I got the old extension look back within Edge at least.  I went to the vault > Advanced Options and then toggled the "Use improved save and fill" on and back off.  Mine was already off, but toggling it to on and back off actually seems to have turned off the new UI.  With the old UI returned it still works with all the features that weren't working in the new UI.

 

lpoptions.png

Mountains2Hike
New Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

I have not touched anything all day, but I just checked and I too have the extension back as it was before today.  I'm noting the version is now:  4.107.0.2.   Not sure if the ".2" added to the OP's version number, means something has been fixed, or what, but please don't touch anything.  This was a nightmare all day!

Dave

 

Znoc40
New Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

If you go to the Lastpass Support page and search for the latest version, you get a page which lists 4.106.0 as the latest release. Does it mean we have installed a malware?

I am pretty sure it's not the case but guys, let me tell you the overall user experience for the product and website is getting worse and worse.

I am a loyal customer and a promoter, but I am increasingly unconfortable with what I see...

smaggs
New Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

Scott775's trick TOTALLY WORKED and reverted me back to the previous version of the extension! Thank you!!!  
This was what he said to do: 

Re: LastPass Extension 4.107.0 User Interface not working properly

 I almost hate to suggest this for fear they'll "fix" it, but I got the old extension look back within Edge at least.  I went to the vault > Advanced Options and then toggled the "Use improved save and fill" on and back off.  Mine was already off, but toggling it to on and back off actually seems to have turned off the new UI.  With the old UI returned it still works with all the features that weren't working in the new UI.

 

smaggs_0-1674164912190.png

 

 

FritzHurst
Active Contributor

Re: LastPass Extension 4.107.0 User Interface not working properly

RE:  UPDATED -  One suggestion you can test is temporarily disabling the new Save and Fill functionality from within your Vault's Advanced Options

 

This did work for me BUT - it was not turned ON.  So I had to toggle it on, refresh the vault page. Then turned it back off and refreshed the vault page again.  

 

Fixed for now, until they decide to break it all again....