cancel
Showing results for 
Search instead for 
Did you mean: 
RZVP
New Contributor

Re: Lastpass blank window pop up in Safari

I have the same issue  (Big Sur 11.6.5 and LP 4.94.0 (1249), Safari 15.4). Blank window pop up of course but in fact, adding new items using the LP App also hangs (exits with an error: "This is taking longer than usual"). Basically the MacOS APP is not working at all (it doesn't sync either; any new passwords or items added using Web interface or iPhone do not show up in the MacOS App). I have to pretty much use the Web interface on my Mac. The iPhone APP works fine.  On another Mac, on which I don't have the most recent Big Sur update installed or LP updated to the latest version, it continues to work.

 

I talked on the phone with customer support and they said that it is a known issue and they are actively working on a fix. They couldn't give me a definitive ETA for the fix (but said it might become available in about 2 weeks!)

dave241
New Contributor

Re: Lastpass blank window pop up in Safari

I downloaded v4.68.0 from this site:  

https://lastpass.en.uptodown.com/mac/versions

deleted v4.94.0 and installed v4.68.0

Everything works fine.

PlanoPilot
Active Contributor

Re: Lastpass blank window pop up in Safari

v. 4.68.0 seems to be working for me also. Thanks @dave241 !

brian97028
New Contributor

Re: Lastpass blank window pop up in Safari

If anyone else is still looking for a solution, I just used Time Machine to restore version 4.92.0 and that fixed it for me.

luuk1982
Active Contributor

Re: Lastpass blank window pop up in Safari

GREAT IDEA!

 

I also reverted the MacOS app (in the Applications) folder to 4.92.0 using Time Machine. This they also reverts the version of the Safari plugin, and indeed: the "..." panel in Safari also shows passwords again.

 

I just couldn't get it to fill passwords yet, but I managed to fix that as well. In addition to clearing Safari cache, I also "destroyed all sessions". You can do this from Account Settings - General - Advanced (all the way in the bottom).

 

In Chrome I'm still using the 4.94.0 plugin, but that seems to be no problem.

prom
New Contributor

Re: Lastpass blank window pop up in Safari

many thanks for this advice, I restored it with time machine back to version 4.90 - everything has been working fine since then.

Mayberry
New Contributor

Re: Lastpass blank window pop up in Safari

Version 4.92 from time machine worked for me also. Thanks!

 

Shame on you LastPass. Weeks to fix a defect?  Really?   I'll be looking elsewhere. 

 

Alternatives anyone?

 

 

asfesq
Active Contributor

Re: Lastpass blank window pop up in Safari

Well, the work-around above is effective until Safari auto-updates the extension, causing LP to update to the broken version. I don't think there's a way to turn this off in Safari any longer.

 

I called LogMeIn. The rep was pretty evasive, but aware of the issue. I explained that they have 7 pages in this thread of people complaining and some moving to 1Password and other competitors. I also said that this has been going on for over a month (1.5. now, I think). He couldn't see anything other than it would be a week or 2 until the update comes and that they are aware of the issue with Safari! Basically, the rep seemed disinterested and said he had no work-arounds. I suggested that someone should be in this forum updating us. He was passing that along, but clearly it's not a propriety since that was days ago!

RZVP
New Contributor

Re: Lastpass blank window pop up in Safari

I reverted to an older version of the app (used an older .dmg file from my Downloads folder) and that seems to fix it. The extension shows the version as 4.94 in Safari->Preferences->Extensions but the (web) app is older (as per Lastpass->About) and it seems to work for me. No blank popup from the extension. The passwords seem to be syncing across devices (which was also not happening when the app was 4.94).

RZVP
New Contributor

Re: Lastpass blank window pop up in Safari

Well... I spoke too soon. Changing any password entries does not work. It spins for a while and then exits with the error: "Hmm... this is taking longer than usual". We might have to just look elsewhere for a new password manager.