cancel
Showing results for 
Search instead for 
Did you mean: 
OnTheBubble44
Active Contributor

Lastpass not showing the vault on Firefox/Windows 10

Hi:

Wierd situation, log into lastpass on Windows 10 using Firefox Browser.  The screen momentarily shows the vault, then reverts back to the login screen, but in the upper right shows the me logged in.  However, I am not able to access or use the saved passwords in the vault.

 

Works fine on Chrome browser.

 

Tried uninstalling all other browser extensions except Grammarly.  No joy, still have the problem.

 

Any guidance?

 

Thx

 

Tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
GlennD
LogMeIn Manager

Re: Lastpass not showing the vault on Firefox/Windows 10

Hi @OnTheBubble44 

 

On some other accounts that have reported a similar issue, clearing the browser cache and recent history resolved the issue. You could test by signing into your account using an incognito or private browser tab.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

View solution in original post

4 REPLIES 4
RachelO
LogMeIn Contributor

Re: Lastpass not showing the vault on Firefox/Windows 10

Hi @OnTheBubble44,

 

We've done a refresh on your account, could you try uninstalling and reinstalling the LastPass extension from here and testing again to see if you can access your Vault: https://lastpass.com/download/




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
OnTheBubble44
Active Contributor

Re: Lastpass not showing the vault on Firefox/Windows 10

Still getting the same problem.  Upon login, the vault page shows for a few seconds, then the screen goes back to the login page.  At the same time, the user info on the upper right shows my userid, suggesting I am logged into lastpass.  

 

Upon going to a site that needs the saved password, the information is not filled in by lastpass.

 

:-(.

 

GlennD
LogMeIn Manager

Re: Lastpass not showing the vault on Firefox/Windows 10

Hi @OnTheBubble44 

 

On some other accounts that have reported a similar issue, clearing the browser cache and recent history resolved the issue. You could test by signing into your account using an incognito or private browser tab.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

View solution in original post

OnTheBubble44
Active Contributor

Re: Lastpass not showing the vault on Firefox/Windows 10

Thanks, that seems to have fixed the problem.

Cheers,