Showing results for 
Search instead for 
Did you mean: 
New Contributor

Log-in Not Working

So I use LastPass on my iPhone and I have it set up where I usually log in through Face ID, however the past few times I have tried logging into Last Pass it never prompted me to use Face ID. No worries, I know my master password by heart for instances such as this. So for the last few times I used my master password to gain access to my vault. Today I tried to log into Last Pass App and again no prompt for Face ID, however my master password no longer works as well. Confused since I know my password by heart and am very well aware Last Pass does not help in these cases where master password is concerned, it is not logging me in. I use the button on the side where it shows visible password  to make sure I am entering it correctly and it is 100% correct. I have been entering it so many times why would I get it wrong now, but the password wont log me in. I keep getting suspended and having to wait 5 minutes to log in but there is nothing. I checked my email to ensure I have not been breached and everything there seems to be fine as I use multiple security verifications for my email. I tried logging into a browser and it is still not working saying my password is incorrect. I would like to know what is going on as there something in my vault I need access to and I know whole heartedly that this issue is not on my end. I also pay for premium for the year!

Tags (3)