cancel
Showing results for 
Search instead for 
Did you mean: 
Roberta31
New Contributor

MFA and LastPass Authenticator setup for premium user.

I have enabled LastPass Authenticator in my account settings, but I never get an "enroll" button to click like the support article says--"Enable the LastPass Authenticator app in your LastPass Vault."  All popups are allowed on my browser (Safari and Chrome on a Macbook).  Suggestions?  Thanks!

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
RachelO
Retired LogMeIn Contributor

Re: MFA and LastPass Authenticator setup for premium user.

Thanks for giving that a try. I've reviewed your LastPass account and see that the LastPass Authenticator was already enabled which may be causing this issue. I've done a refresh on your account which should also disable this, could you log out of LastPass then log in again to see if you can then enable the LastPass Authenticator in multifactor options?




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!

View solution in original post

3 REPLIES 3
RachelO
Retired LogMeIn Contributor

Re: MFA and LastPass Authenticator setup for premium user.

Hi @Roberta31,

 

When setting up the LastPass Authenticator, after clicking Enable and entering your master password you should see a popup window the the Enroll button to click. Could you try accessing your Vault while using a private or incognito browser window, to be sure that no other extensions could be causing this page to not load correctly? We would also recommend making sure any content blockers are not active or that any browser settings are not enabled which block javascript as this could cause this issue as well.

 

 




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
Roberta31
New Contributor

Re: MFA and LastPass Authenticator setup for premium user.

Thank you, but I still don't get the popup window with the enroll button.  I tried Chrome and Firefox with popups and Javascript allowed. I tried the incognito tab also, but to no avail.

RachelO
Retired LogMeIn Contributor

Re: MFA and LastPass Authenticator setup for premium user.

Thanks for giving that a try. I've reviewed your LastPass account and see that the LastPass Authenticator was already enabled which may be causing this issue. I've done a refresh on your account which should also disable this, could you log out of LastPass then log in again to see if you can then enable the LastPass Authenticator in multifactor options?




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!

View solution in original post