cancel
Showing results for 
Search instead for 
Did you mean: 
hounddog
Active Contributor

No access to lastpass - Authenticator broken since 2.0.3 update

After a couple of years of using Lastpass with few if any issues, I installed the Authenticator 2.0.3 update on my iPhone yesterday and it seems to have totally broken things. 


Has anyone else seen issues with this? I don't see rioting in the streets so maybe just me.

 

When I try to log in to Lastpass it sends the usual push notification to the (new looking) authenticator app. I click on accept, but it never gets back to the computer, or to my phone and times out.  Trying to open the authenticator itself it seems to have lost the configuration/data with the upgrade -- to restore the Authenticator from backup, I need to log into my Lastpass account which needs my 2FA ... circle of death.

 

Most of the support instructions seem to be focused on recovering a forgotten master password. I know mine, no problems, the problem is with the 2FA. But I figured maybe I need to reset the password, get back in with no 2FA to break the circle, then I can enable 2FA again once I'm in. 

 

However even the password recovery is not working. 

  - FaceID recovery passes FaceID ok but then a red circle just spins and eventually times out. No help there.

 - I selected SMS me a code, but nothing arrived.

 - Call me .. phone never rang

 - email me a hint .. nothing arrived

 

I've opened a support ticket but no response so far. 

 

Any suggestions on how I can get back in? 

 

Thanks in advance for any advice, 

Cam

37 REPLIES 37
iTerence
New Contributor

Still have not managed to fix the issue. Patched it for now by turning off 2FA through the LastPass app and enabling the google authenticator. Only thing that is missing is the push notifications, but to be honest I am happy that it just works at this point... 

Greuven
New Contributor

I had the same issue...all my Authenticator accounts disappeared, and clicking on Recover Account took me to a prompt in Lastpass asking to select which account to use (even though I was already logged in!).

 

I deleted both apps from my phone, downloaded and logged back into Lastpass (using SMS authentication), then opened Authenticator and was able to recover everything.

 

Clearly a bug, but if you're able to use an alternative form of authentication to reinstall the Lastpass iOS app, this fix worked for me.

euphonictrancer
Active Contributor

I have had the Lastpass authenticator app on IOS lose its account settings multiple timees and across two iPhone models now.  It might be an IOS 15.0 thing but it has happened to me so many times now I cannot remember if it happaned in IOS 14.0.   I can fix the problem by using the recover account into link in the app.  It then pushes you over to Lastpass bu the only way to make things work for me is logging out of Lastpass and then logging in and using SMS as the second factor.  Ideally you would want to disaable SMS factor as it is not as safe but one dare not with this problem.   I am guessing that for some users something like that doesn't even work.  I too have been a long term Lastpass user since approximately 2008.  Since the LogMeIn acquisition it has been price hikes and minimal attention to development, it is all but a cash-cow for LogMeIn.  I have thought about BitWarden as an alternative but the good 'ol user lock-in comes into play here and the sheer hassle of setting up an alternative.  The Apple watch push notication is super helpful but I they cannot fix authenticator and stop if losing its account info, I would think a switch is in order because for me that and the lockin is about the only thing keeping me with Lastpass these days.  There are now a number of credible alternatives.

c8rls
Active Contributor

It is now some 4 months since I first reported this problem to Last Pass support so I chased them for an update on progress with this last week.

 

After 4 days they came back to me with the same flimsy story of no further progress as below.

 

I was able to consult this with our support team and I was informed that our developers are still working on a definitive solution for this, we really appreciate your patience on this matter.

 

It has now been one third of a pre-paid year of the service not working as it should, I assume that an appropriate discount will be afforded to us all at renewal, that is of course if the subscription is renewed…

PlatinumNH
New Contributor

Same issue. No help from support. They are telling me I will loose all my backed up info because of some design flaw on their end. Can’t use the app until it’s fixed and can’t ever restore from my backup. Seems so crazy this feature has deleted all of my 2fa and it will never be fixed.
c8rls
Active Contributor

@PlatinumNH that is not good.

 

For now, I have managed to keep my 2FA data, since this incident I simply do not have the confidence to approve access via my Apple Watch and risk the 2FA data vanishing from my LastPass 2FA account.  Since the incident I have always used the LastPass 2FA App on my phone to approve the access, I am currently running App Version 2.2.2.905

 

To protect my data, and whilst I had access to it, I set up a second 2FA system using Authy which is my fallback position if LastPass lost the 2FA data. To achieve this was a time-consuming process as LastPass do not make it easy to be able to download the 2FA Keys, I assume for security reasons.

 

I would imagine that the Last Pass renewal charges will not reflect this major inconvenience to us long standing customers however!

hounddog
Active Contributor

Sorry to hear you've been having these issues. Since finally recovering my access earlier in this thread, I have no longer used the LastPass authenticator. I miss the Apple Watch functionality, which was great, however I just cannot trust it so have to put up with a less convenient user experience.

 

I hope you get your access / data back.

hounddog
Active Contributor

interested to hear more about how you added Authy for LastPass. It's my preferred 2FA app, but it isn't in the list of options.

c8rls
Active Contributor

@hounddog My apologies I was not clear, I use the Authy as my fallback position, this works for all my 2FA logins with the exception of Last Pass 😥

hounddog
Active Contributor

Actually after I posted that question to you, I searched here on the community and found that apparently, because Google Authenticator and Authy use the same standards, you can choose Google Authenticator but actually use Authy. 

I tried this and it seems to be working fine.

In fact I was already using Google Auth, and when I added Authy I took the option not to keep the existing key, so now I can use either Google Auth or Authy.

 

Seems to be working fine for me but your mileage may vary .. I'd still make sure you have a good backup method in place.