cancel
Showing results for 
Search instead for 
Did you mean: 
lala7625
New Contributor

Security Dashboard is blank after upgrade to Premium

I updated to Premium today so I could use the Security Dashboard. I choose one account that was listed as problematic and updated the password. I went back to the SD to do the next one and all I get is a blank page. All the other sections of the site work perfectly, it's just the Security Dashboard.

 

I'm using Win 10 , Chrome Extension on Chrome Version 92.0.4515.107 (Official Build) (64-bit). I have logged out and logged back in. The info under my profile does recognize me as a Premium user so that's not it. I tried logging in from the LastPass website instead and couldn't because it keeps looping me back to the log in screen, even though it does log me in correctly because I can see all my things.

TIA!

2 REPLIES 2
GlennD
GoTo Manager

Re: Security Dashboard is blank after upgrade to Premium

Hi @lala7625 

 

Are you still having this issue today?

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
lala7625
New Contributor

Re: Security Dashboard is blank after upgrade to Premium

Hi Glenn - thanks for checking in. Yes that issue (the blank dashboard page) has been corrected. The ability to log in at lastpass.com is still a problem however. It just keeps going back to the log in screen after logging me in.

 

Thanks!

Lauren