cancel
Showing results for 
Search instead for 
Did you mean: 
grossrm
New Contributor

USAA new login issue

USAA has a new "improved" login page. Since it started a couple of days ago, LastPass no longer puts in my password in the password field. Instead it repeats my login id. This doesn't happen on any other website

6 REPLIES 6
RachelO
Retired LogMeIn Contributor

Re: USAA new login issue

Hello,

 

Could you try deleting all entries for the site from your Vault, then re-adding using the Save All Entered Data method below to see if autofill then works?

  • Make sure you are logged in to your LastPass browser extension.
  • Go to the website whose login you need to force-save.
  • On the login page, fill in your credentials (username, email address, password, etc) but do not press login.
  • Click the LastPass browser icon, then go to Add item > Save All Entered Data at the bottom of the menu.
    Tip: For Internet Explorer users, click the active LastPass icon, then go to Tools > Save All Entered Data.
  • All captured fields are displayed. If desired, enter more information and specify your desired settings for the item. Click Save when finished
  • Once saved, when you return to the login page LastPass should fill the data for you. You can also “force-fill” the login from the LastPass notification bar, or from the LastPass icon by selecting the site name at the bottom of the menu and then clicking “autofill”.

ref: https://support.logmeininc.com/lastpass/help/lastpass-wont-save-or-autofill-my-data-for-a-site-lp070...




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
grossrm
New Contributor

Re: USAA new login issue

The problem was USAA's and has been fixed.

kennova
New Contributor

Re: USAA new login issue

I still experience an issue with the USAA login and when I disable LastPass the issue stops. I can reproduce this in Edge, Safari, and Chrome.

 

When first getting to the USAA login screen my username populates (they only show username at first) and click "Next", I see the password box for a quick moment and then I'm back to just the username option. 

 

I have tried the following

1. A whole new computer with no browser data at all

2. Mac and PC computers exhibit this behavior.

3. Multiple browsers, clearing cache, cookies, etc..

4. I can only make the issue go away if I disable LastPass.

kennova
New Contributor

Re: USAA new login issue

The only way I can get it to work with LastPass Enabled is if I disable the Autofill feature in LastPass preferences.

grossrm
New Contributor

Re: USAA new login issue

After much messing around with it, I found the following: USAA populates the username field. It actually doesn't for me as I have three USAA accounts (mine, my wife's, and my son's). Once populated there is a black box to click to get the password. I can only get to the password if I carefully click the bottom right of the box, at which I get a dropdown list with a choice of the three passwords. The first one is always for the username used, but all three are available.

I have found it easier just to copy the pw from Lastpass.

kennova
New Contributor

Re: USAA new login issue

I’ll have to play with that. I can’t get it to work if LastPass is using auto fill at all.