cancel
Showing results for 
Search instead for 
Did you mean: 
rtidwell
New Contributor

Vault contents are corrupted--blank, missing, or replaced with special characters

Everything was fine yesterday. But today all my usernames and passwords are gone. Most of the folder names just show special characters. THere are entries in the vault but all of the passwords and usernames associated with them are gone. Is this recoverable?

17 REPLIES 17
tfoster
New Contributor

Re: My vault seems to be corrupted

Same here. I've sent support a message. I'll post their response. Let us know what you find out, too. 

rtidwell
New Contributor

Re: My vault seems to be corrupted

I ended up doing a restore to my previous master password. Luckily my last password change was only 2 months ago.

tfoster
New Contributor

Re: My vault seems to be corrupted

Just as mysteriously as everything went poof, it's all back now. Go figure. I'm exporting everything to excel putting it somewhere "safe". Glad to hear you didn't lose too much.

akira1
New Contributor

LastPass Vault contents blank, missing, or replaced with special characters

My LastPass vault somehow got corrupted in the past hour or two. All of my usernames and passwords are now blank, and the names of all of my sites and folders are either blank or have been replaced with random characters - a screen shot is below.

I get the same on different desktop browsers as we'll as on the LastPass app on my phone.

How do I get in touch with LastPass Support to see if they can figure out what happened and to see if they can restore my vault from a backup?

Thanks.

Capture.PNG

akira1
New Contributor

Re: Corrupted vault

I found this support article: https://support.logmeininc.com/lastpass/help/why-is-my-lastpass-vault-contents-blank-missing-or-has-...

 

The Refresh Sites and Clear local cache options did not help so I reverted my account. That seems to have worked.

lastpassindeed
New Contributor

Re: Corrupted vault

I've had this exact problem today. I think it was linked to changing my master password and/or upgrading to premium, both which I did at the weekend and it was fine for about a day.

 

Then today when logging in, all passwords are blank except for some overwritten with chinese characters etc.

 

I tried clearing cache, refreshing sites, uninstalling chrome apps, clearing browser cache, trying different browers and mobile apps, plus logging directly into logmein.com and all the same.

 

At the current time, 7 hours after raising a ticket with no reply, I am not sure paying for premium was worth it for 'priority' support...

 

I guess I am going to have to try reverting my account which is going to lose a load of changes on who know how many sites 😬

lastpassindeed
New Contributor

Re: My vault seems to be corrupted

Same problem here. There must be a serious bug when you change email address, I did that a day ago and it's destroyed my vault.

GlennD
LogMeIn Manager

Re: My vault seems to be corrupted

Hi,

 

Often this is an issue with the local cache on the device and can be easily corrected by following the steps in this support article. In the case where those steps do not work and you just made a major change to your account, for example changing the email address or Master Password, something went wrong while you vault was being encrypted again using your new information.

If it was a Master Password change you can revert your account back to your previous Master Password and try again (I would recommend exiting any other software that is running just to be safe).  If that is not an option you should open a support ticket.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
lastpassindeed
New Contributor

Re: My vault seems to be corrupted

Hello, thanks for your reply.

 

I've already followed the support article to now avail, and can't use the revert function as I didn't change my password, only the the email address.

 

I opened a support ticket about 8 hours ago now...