cancel
Showing results for 
Search instead for 
Did you mean: 
Will66
New Contributor

Re: My vault seems to be corrupted

My is too. Happened today.
Will66
New Contributor

Re: Corrupted vault

You have to revert your password, which is what I just did. It worked. If it works for you I'd quickly export all your passwords to a csv file. I also installed a second password manager (not lastpass) if case this happens again. Good luck!

Will

tfoster
New Contributor

Re: My vault seems to be corrupted

Are you using the chrome extension? I logged in on a different computer using the chrome extension and my vault had been restored. I saw an update was available, so I updated, and poof my vault was corrupted again with random characters. Looked like Japanese characters and that weird a and e that are stuck together. 

lastpassindeed
New Contributor

Re: Corrupted vault

I didn't change my password though? If I revert to an old password it will take the vault back to years ago I think...

lastpassindeed
New Contributor

Re: My vault seems to be corrupted

Hmm, yes perhaps it is linked with a chrome update. My problem is if I now log in using any device or browser to the website itself (not using a plugin) my vault is corrupted.

RachelO
Retired LogMeIn Contributor

Re: My vault seems to be corrupted

Hello @lastpassindeed,

 

Apologies as I couldn't find your support ticket. So that I can investigate further, could you send me a private message with your support ticket Case number? To send me a private message, please click my username to view my profile, then click the blue "Send a Message" button in the upper right.​​​​​​​




RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
LPUK
New Contributor

Re: My vault seems to be corrupted

I have exactly the same issue after changing my master password on the 28th Jan (5 days ago).

 

When I open my vault on every device I use (multiple iOS devices and Windows desktop with Chrome browser plug-in and Mac OS with Chrome browser plug in) the usernames and passwords for 800+ items are missing. The folder names are also overwritten with the special characters.

 

The Refresh Sites and Clear local cache options have not helped.

 

I have tried 'Revert LastPass Master Password', it sends me an email which when I click on it states: ‘We couldn’t find any recent changes to your master password’.

 

I am a Premium user and raised a support ticket 5+ hours ago after I was shocked to find no telephone number or chat support.

 

Any suggestions as I have a lot of sensitive and important data that I need to access in my vault.

 

Thanks

Rdogg14
New Contributor

Re: My vault seems to be corrupted

My vault was corrupted after upgrading to a new phone (Android 11).

 

TL;DR - vault corrupted after downloading LP to a new phone.  SOLVED by entering email in Lowercase only.  

 

Long version: 

Bought a new phone, downloaded LP.  Logging in gave me an error message 'invalid password', YET showed me logged in (to a free version, yet i am a paying member), but no access to files.  Called tech support.  They pushed an update, had me refresh the vault (Settings-> actions-> refresh vault).  Partial success as i had icons and websites, but no usernames or PWs.  Tech guy was mystified, and ended the call to 'consult his next level'.  :-0

 

So i:  Cleared cache (Settings->Actions-> Clear cache); uninstalled, reinstalled, AND MADE SURE to use lowercase email address per a community post.  Volia.  All good.