cancel
Showing results for 
Search instead for 
Did you mean: 
minsik
Active Contributor

Re: Vault opens when "Open vault after login" is not ticked

4.65 just in appears to work ok as expected and vault is nOT opened as the option is set not to. Great work.
duhmel
Active Contributor

Re: Vault opens when "Open vault after login" is not ticked

Doesn't work for me with Chrome 4.65.  Save your kudoos.

Rolly13
Active Contributor

Re: Vault opens when "Open vault after login" is not ticked

Here neither. And new trouble in Firefox 85.0.2, right click on the addon does not give the options

vnv
Active Contributor

Re: Vault opens when "Open vault after login" is not ticked

Still doesn't work!

 

Firefox: 86 / 64bit

Chrome88.0.4324 / 64bit

 

😠

 

vnv
Active Contributor

FF86.01 / W10: Extension does not Open log in Window

In the options, the point: open at Browserstart is checked.

Reinstalling the extension does not help....

112211.jpg

david768
Active Contributor

Re: Vault opens when "Open vault after login" is not ticked

This problem is still here because the current owners of this software, which I have used for many years and which used to be brilliant, have clearly completely lost sight of what is important, namely customer satisfaction. It just is not believable that a blatant bug like this, clearly introduced in a big update, is so hard to fix. They just aren't interested.

 

I have decided that enough is enough, cancelled my sub, and converted both me and my wife to Bitwarden, on PCs and android phones. It took precisely 10 minutes. It really is that easy.

 

Ironically, bitwarden does not have the "open login dialog at startup" option which is the cause of all this (I wanted to be prompted to login, I didn't need/want to see the vault afterwards) but I no longer care. It has a usable free option, a reasonably priced premium option, it works, and it isn't owned by a company who seem intent on ruining it.

annoyed342
Active Contributor

Re: Vault opens when "Open vault after login" is not ticked

Same here. Just didn't wait as long as you.

I moved to 1Password a few weeks ago, when Lastpass introduced the obligation to pay for premium when using multiple devices and after seeing how nothing is done for customer support.