cancel
Showing results for 
Search instead for 
Did you mean: 
s2021seattle
New Contributor

"Log out after 20 minutes of inactivity" preference not working

The auto log out feature is not functioning properly. I've got it set to log out after 20 minutes of inactivity and it doesn't. It just stays logged into my lastpass, even overnight. I'm using Chrome and I've noticed this issue on a couple different computers. 

Obviously this is a major security issue as my computer is completely open and all my passwords are available to anyone who comes across my computer. 

This is not a bug, but I'd say a super bug and should be immediately fixed by LastPass. 

11 REPLIES 11
jpenny84
Respected Contributor

Re: "log out after 20 minutes of inactivity" not working

Make sure that your computer isn't going to sleep before the set inactivity timeout.  Browsers still running in the background can also cause problems.

 

Also, consider the information at risk by leaving the workstation unlocked while unattended. It would be wise to lock the OS with a password when you're away from the keyboard.

RachelO
Retired GoTo Contributor

Re: "log out after 20 minutes of inactivity" not working

Hi @s2021seattle,

 

Could you also check this setting in your LastPass extension preferences to see if it resolves this issue?

 

  •  Click the LastPass icon in your web browser toolbar.
  • Go to Account Options or click your email at the bottom of this menu > Extension Preferences
  • Click Advanced in the left side menu and make sure "Share login state between browsers" is NOT selected/enabled. Click Save.
  • go back to Extension Preferences following the steps above and make sure your "Log out after this many minutes of inactivity" option is set to your preferred time.



RachelO is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudos!
jwk
New Contributor

Re: "Log out after 20 minutes of inactivity" preference not working

I have the same issue, does not work with Chrome or Firefox.  

GlennD
GoTo Manager

Re: "Log out after 20 minutes of inactivity" preference not working

Hi @jwk, welcome to the community.

 

Could you try disabling the setting in your extension preferences and then reenable it again? I just tested it on my account and was automatically signed out after the set inactivity time.

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
DaveElectron
New Contributor

Re: "Log out after 20 minutes of inactivity" preference not working

 It's not working for me either. Be aware that I made sure "Share login state between browsers" is NOT selected/enabled as recommended in the other posts. My problem is that when I close the browser the setting for "Log out after this many minutes of inactivity" resets to the default unchecked. How do I make this setting stay?

CAPECOD
New Contributor

Re: "Log out after 20 minutes of inactivity" preference not working

I am having the same issue.  After I check the box , enter the inactivity value, and then select Save, it appears to persist the value.  But later, when I check back to ensure the value is present, it is unchecked and blank.  

JSC84
Active Contributor

Re: "log out after 20 minutes of inactivity" not working

I'm having same problem as original poster. I'm using two Macs all with same OS and browsers. This problem is apparently in any browser I use on either machine. I may use Chrome, Safari, Opera, Edge, etc. The browser itself makes no difference. My Macs and my extensions are completely up-to-date.

When I try to go through the menu to use the solution you are providing, there is no option under Advanced for "share login state between browsers". 

 

Still, even if that were an option that was selected, the browser or browsers will stay logged in overnight. 

 

Also, it seems that every time there is a LastPass update (which seems to be weekly nowadays), and I go into the Extension options to see what is checked for automatic logout, *neither* box is checked. It seems the updates are eliminating whatever prior selections we may have chosen but also not selecting anything at all and just staying logged in all the time. My guess is that the bug is part of your update process which is ignoring whatever selection we make and still just staying logged in all the time.

 

Pendejo
New Contributor

Re: "log out after 20 minutes of inactivity" not working

Yep, having the same problem. Keep setting the log out option and it doesn't always work. When I go back to check sometimes the selection is unchecked sometimes it's checked. Annoying. 

pruchkin
New Contributor

Re: "Log out after 20 minutes of inactivity" preference not working

just started seeing this - not good - when will this be fixed lastpass?