cancel
Showing results for 
Search instead for 
Did you mean: 
RB41
New Contributor

Re: Please stop asking me to verify my identity when I use a VPN

Same situation here. I have the VPN set to start on boot, and everything is good until I try to open up LastPass. I have to shut off the VPN, log in to LastPass, then restart the VPN. It's not difficult to do, but it is an annoyance.
liftbigstone
Active Contributor

Continuous "we do not recognize this device" emails

This is a new issue for me. Lately, say for the last week or so, every time I open my browser, I have to answer an email that "we do not recognize this device."

This is the same computer I always use. Nothing has changed - not my ISP, not my browser privacy settings, not my master password, not my Lastpass settings - and this has been going on for a few days to a week now. It's to the point that if I were to close my browser and immediately reopen it, I'd have to answer another email to verify this device.

I've already disabled (actually checked the box) in Advanced Settings to disable new device verification. Is there some other setting I don't know about?

liftbigstone
Active Contributor

Re: Please stop asking me to verify my identity when I use a VPN

I'm in the same boat. It's only for the last few days now. I can close my browser and immediately reopen it and I have to verify this device all over again. I signed up for this forum just because of this issue.
FlashBangBob
New Contributor

Re: How to deactivate "Check your credentials" ?

Thanks! this solved the issue for me.

Rillep
Active Contributor

Re: How to deactivate "Check your credentials" ?

Hi Glenn, I do not use security email. But I have to confirm my login attempt every time. If I check the box, I still have to confirm the login attempt each time via my e-mail. This was not the case before. Only since 1-2 weeks. How can I get around this? Rillep

PiGi78
Active Contributor

Disable verification email

Recently I have problem logging in to my PC.

 

I mostly use the same PC but LastPass always send me a notification email because it thinks my PC is a new one that it does not know.

It's not so useful, so I tried to change settings.

 

Right now I set up the two authentication factor and checked the box asking to NOT send the verification email.

 

Even if I did this, LastPasswort still send me email verification, so now I have to:

- Insert the password in the browser

- Check for the verification email

- Insert the 2FA code

 

How can I disable the verification email since the check in options does not work?

 

I attach e pic where you can see the setting I am talking aboutdisable_email.jpg

angelad
New Contributor

Re: Review your login info and try again.

can u please fix this bug issue so i can login by my normal last pass master password and not by email login verify as verify email login password is stored in last pass

pablodelagar
Active Contributor

Re: Review your login info and try again.

@GlennD good morning Glenn,

I've been affected by this function and I've never had to use it before.

I am still locked out of my Lastpass and I can't access my settings due to not being able to access it via the secondary e-mail.

 

These validation e-mails should at least AT FIRST be sent to the main e-mail.

I request assitance.

ian666
Active Contributor

Why is my device repeatedly not recognized when I log in to LastPass?

For the last week every time I log in from my desktop it sends an email asking for verification.

aida_lover
New Contributor

Re: How to deactivate "Check your credentials" ?

@GlennD 

 

...every time i get a new IP (almost every night) i receive an email to confirm my lastpass login. thats annoying!

 

i already selected the checkbox "Don't require email verification from unknown devices and locations" but without any effect (of course i saved the settings )

 

i did it like you described it:

 

Here's how to change that setting:

  • Go to your LastPass Vault and click Account Settings on the left side menu
  • Click Show Advanced Settings, make sure the "Don't require email verification from unknown devices and locations." checkbox is selected.
  • Click Update then enter your Master Password to save these changes.

 

please help - i want no longer receive this emails!! i already use yubikey 2FA therefore there's no need to confirm this emails....