cancel
Showing results for 
Search instead for 
Did you mean: 
telenberger
Active Contributor

Re: AV Not Supported or OESIS out of Date?

Current versionCurrent version

 

Color me confused. The link you sent me says the following is now supported:

Symantec Endpoint Protection Cloud 22.17.0.183 by Symantec Corporation

 

However I used to see: Symantec Endpoint Protection: Small Business Edition - Cloud, is this the same as above?

 

If it is, then I'm even more confuused because the current version of Symantec Endpoint Protection: Small Business Edition - Cloud is: NIS-22.15.2.22

 

 

 

pguimbellot
New Contributor

Re: AV Not Supported or OESIS out of Date?

We have this same issue. LogMeIn has a supported AV list for MacOS which is not updated, we installed Kaspersky Internet Security which is the lastest version which is not in the list and is not fully supported. We need the support AV list updated.