cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Lock Keyboard and Mouse issue

Since the new Mojave update, and LogMeIn update added to the permissions (since the popup), when remoting into a machine, the input does not work (keyboard, mouse). The end user is able to type and provide mouse inputs, but this is not the workaround needed.

 

Any workarounds, solutions?

 

 

11 REPLIES
LogMeIn Contributor

Re: Lock Keyboard and Mouse issue

@JoeyB  Sorry, does the problem computer have Webroot security installed there?  If so, this could be conflicting with the LMI attempts to control the host.

Active Contributor

Re: Lock Keyboard and Mouse issue

Ahh sorry.

 

Trend Micro Worry Free Business is the solution.

 

 

LogMeIn Contributor

Re: Lock Keyboard and Mouse issue

@JoeyB  Do you see the same effects when Trend Micro is disabled or removed?

Active Contributor

Re: Lock Keyboard and Mouse issue

Noo, same issue when the Trend micro is turned off as well.

 

Active Contributor

Re: Lock Keyboard and Mouse issue

Hi Ashe,

 

If you could, can you remove the solution solved as I accidentally clicked on the "Solution Solved".

 

 

LogMeIn Contributor

Re: Lock Keyboard and Mouse issue

@JoeyB  I'm afraid those are the only two scenarios I am currently aware of.  To be certain though, you can always double check that the LMI Central version is fully updated, and reinstall to troubleshoot if necessary.

Active Contributor

Re: Lock Keyboard and Mouse issue

The LMI is fully updated and has tried reinstalling twice since.

 

Officially, is LMI supported on the OSX Mojave platform?

 

 

LogMeIn Contributor

Re: Lock Keyboard and Mouse issue

@JoeyB  Yes, Mojave should work well on the newest LMI builds, though we are investigating a few corner cases still:   LMI Central Release Notes

New Contributor

Re: Lock Keyboard and Mouse issue

Hello,

I am having the exact same issue with the exact same setup. LMI with mojave and trend micro worry free. When i reinstall I notice that I am being asked to go into security and add lmiguiagent as trusted in the privacy tab but i do not see the agent listed and searching for it in spotlight also shows up empty. As I have several remote users this is really an issue for me.