cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

LogMeIn setup wizard ended prematurely - what's the problem?

I'm running the downloaded installer from LogMeIn Central on Windows 8.1 Pro x64. There was an old version on the machine, but I've deleted it, manually removed stray filese and registry settings, and turned off all but essential services and background programs. I'm running under a local admin account. I've tried running in compatibility mode and checked privileges on appdata and temp folders. I can't find any errors in the Windows logs. What should I try next? It looks like lots of others have this problem with LogMeIn, but I don't see any solution, so I'm trying again. Of course I've Googled it - not many answers and the ones I find don't work. Thanks for your help.

5 REPLIES
Regular Contributor

Re: LogMeIn setup wizard ended prematurely - what's the problem?

Download the installer to the Downloads folder. Open the folder, right click on the setup program and click Run As Administrator.

 

Prior to that, I would disable UAC, its a pain and I always disable it since I control user permissions at the domain level. Even my stand alones get disabled and many install problems go away. The Allow prompts are invisible when remoting so if enabled you have to have someone there to click on allow.

 

WinKey + r

UserAccountControlSettings.exe

Slide down to Never Notify

 

Also check your Anti-Virus and Firewall and set it to prompt on blocked programs and processes. Then set an exclusion for those.

 


*************************************************
"If my post answers your question, please mark it as an "Accepted Solution."



"At this point in time, the Internet should be regarded as an Enemy Weapons System!"
New Contributor

Re: LogMeIn setup wizard ended prematurely - what's the problem?

Excellent suggestion, but it didn't work. Disabled UAC with a registry patch. Also had to do a registry patch to allow me to run the .msi with "Install as administrator", but still got the error above. I've installed successfully on other Win 10 machines on the same domain with the same McAfee VSE and group policies, same domain admin account, without any problems, so it has to be something with this particular machine. But I'm not seeing any errors in the error log, so am kind of stymied about what to try next. I'm hoping someone else had seen and fixed this problem.

 

Is there an executable installer, .exe? I can't find any downloads for that.

Regular Contributor

Re: LogMeIn setup wizard ended prematurely - what's the problem?

Could the control panel feed be web based? On another working WS check the browser version and any updates to IE. Something to try, install chrome or mozilla and make it the default browser


*************************************************
"If my post answers your question, please mark it as an "Accepted Solution."



"At this point in time, the Internet should be regarded as an Enemy Weapons System!"
Highlighted
Active Contributor

Re: LogMeIn setup wizard ended prematurely - what's the problem?

Here's what worked for me...

 

Download the logmein installer msi. From where you downloaded the file, right click the file and select uninstall. Strange, because it never installed in the first place. In fact, you'll get a message like "Can't perform this action because it's not installed." Now, launch the installer as normal and it should work.

New Contributor

Re: LogMeIn setup wizard ended prematurely - what's the problem?

Thanks, this worked for me.