cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Re: Open connection on a tab or multiple tab

Hope this helps.

 

LMI10152020.jpg

 

I know this appears the opposite as it should, but when clicking on device to have it open in a new tab, the Open sessions in new tab needs to be greyed out. When it is greyed out, it is active. Also make sure you do it when you first login. After it is set, you don't need to select it again, It will be the default for all future sessions.

 

If for some reason, the browser you are using doesn't work, try using control + click.

 

I have logged out and back into LMI Central multiple times since yesterday. I use Chrome and clicking on a device always opens into a new tab.

New Contributor

Re: Open connection on a tab or multiple tab

If I want to connect to one computer this is somewhat a solution but if I want to connect to multiple computers (which is something I did all the time until now) this is not a solution at all as it takes me away from the computers list to the the host that I clicked on!!

 

EDIT: This post is meant to be as a reply to Robert_LA's response. 

As a side note I'm pretty shocked that even though I posted this by clicking on "Reply" on his post which should give some indication that I'm referring to his post there is nothing of that sort!!! Isn't that the whole point of "Reply" on each persons post?

New Contributor

Re: Open connection on a tab or multiple tab

If I want to connect to one computer this is somewhat a solution but if I want to connect to multiple computers (which is something I did all the time until now) this is not a solution at all as it takes me away from the computers list to the the host that I clicked on!!

 

EDIT: Sorry for the double post but I can't find away to delete a post, if anyone knows how to delete a post please let me know

New Contributor

Disabled opening LMI connections in new tab

Is this something new?? It is AWFUL. As someone who logs in to 3 or 4 PC's at a time, I used to be able to middle (or ctrl) click the little remote control button and open it in a new tab so I would still have the list of PC's open. Now I HAVE to left click it, then click "Back" into a new tab to keep my list. Why! It's driving me crazy the last couple weeks. Anyone else running in to this?

 
LogMeIn Contributor

Re: Open connection on a tab or multiple tab

@livesubscribe  Thanks for your feedback here.  During our testing we found this work flow to be much faster than before.  I will share your use case with the Product team, when accessing multiple hosts simultaneously.

Active Contributor

Re: Open connection on a tab or multiple tab

Yeah yeah, and share with your "Product Team" that your new crap need to be reloading every 2-3 mn otherwise, by clicking on one of the links, not only does it not open the connection but it reloads the page for long, long seconds and it resets the position in which we were in a group. So much time wasted. We work with clients who need to be help very quickly. With this new system, we easily lose between 5 and 45 seconds per connection.

A W E S O M E

New Contributor

Re: Disabled opening LMI connections in new tab

I've found the same issue. It looks like they changed the default behavior so a left click opens them in a new tab now. But, if the page has been idle for a few minutes, it will reload instead of opening the connection. Extremely annoying!

Active Contributor

Re: Disabled opening LMI connections in new tab

One month later, still no communication (well, I did not find any) from Logmein. The interface is even slower than before, the ergonomics worse than before.
It will be time to migrate to a solution that may not be more practical but which will inevitably be cheaper.

LogMeIn Contributor

Re: Disabled opening LMI connections in new tab

@AAMIX72   I'm sorry that this new work flow is inconvenient for you.  I have reported your experience to the development team to review, though there are no other connection options at this time.

New Contributor

Re: Disabled opening LMI connections in new tab

Your phone support reports that it is a bug, but here it is referred to as 'workflow.'  Just wanted to second that the 'new workflow' is really a huge step backward in usability. Faster if you're opening one computer, okay maybe. I log into a few hundred a day... and it leads to absolute loads of wasted time and endless page refreshes.