cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Broken on new macOS 10.15.4

Hamachi does not work on the new version of macOS 10.15.4 released yesterday. Constant messages stating 'Failed to connect to the engine'.

 

Please can this be looked into as high priority, as I can imagine I will not be the only one?  And with everyone being forced to work at home your software is going to need to work!

1 REPLY 1
Highlighted
New Contributor

Re: Broken on new macOS 10.15.4

Just upgraded OS to 10.15.4 and received Legacy warning; however, extension works with current software.

Details from System report -- notice deprecated dependancies.
ham:

Version: 1.0.0
Last Modified: 4/2/19, 6:45 AM
Bundle ID: com.logmein.hamachi
Notarized: Yes
Loaded: Yes
Obtained from: Identified Developer
Kind: Intel
Architectures: i386, x86_64
64-Bit (Intel): Yes
Location: /Library/Extensions/ham.kext
Kext Version: 1.0.0
Load Address: 18446743521868497000
Loadable: Yes
Dependencies: Deprecated
Signed by: Developer ID Application: LogMeIn, Inc. (GFNFVT632V), Developer ID Certification Authority, Apple Root CA