cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Can't disable Hamachi on startup - Windows 10

Hi, I have tried several times to disable Hamachi on startup on Windows 10. I go to Settings -> Apps -> Startup, and click to turn off Hamachi starting up, but whenever I go back to the settings menu, the option is still turned on, and Hamachi still starts whenever I boot my computer. I can't find anything in Hamachi's settings that would disable this, either. Because I only use Hamachi once in a great while, I would like it only to start when I manually open it.

Tags (2)