cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Error when install hamachi in VMware linux

I got this error and cannot open my hamachi. Help me please 

 
/opt/logmein-hamachi/bin/hamachid : /usr/lib/libstdc++.so.6: version 'GLIBCXX_3.4.15' not found ( required by /opt/logmein-hamachi/bin/hamachid)

 

/opt/logmein-hamachi/bin/hamachid : /usr/lib/libc.so.6: version 'GLIBC_2.14' not found ( required by /opt/logmein-hamachi/bin/hamachid)



im new to linux
I use linux debian 2.6.35-5-amd64