cancel
Showing results for 
Search instead for 
Did you mean: 
BitOfKit
New Contributor

Failed to connect to Hamachi servers

Let's get straight to the point.
So my computer has been failing to startup Hamachi properly for around a year now, it shows "connecting..." for around a minute and then gives me an error. "Failed to connect to the Hamachi Servers." Monitoring activity does nothing. I have hard reset my computer while I had the issues, after the hard reset it remains, I have deleted the service configuration folder, I have restarted and reinstalled multiple times, I have disabled Windows Firewall, and allowed Hamachi through multiple times (throughout the actual files, and the program itself). Please, if anyone has a solution to this, I would be forever in your debt.

Here is the newest lines from h2-engine.log

08/24 18:58:56.065 [6008] tap: job [Hamachi, JOB_set_tapdev, 0] queued
08/24 18:58:56.070 [6008] openssl_pipe::~openssl_pipe(): 000001D72FD997F0
08/24 18:58:57.077 [10860] tap: SetupDiCallClassInstaller() ..
08/24 18:58:57.080 [10860] tap: do_status(), rc 1
08/24 18:58:57.082 [6008] tap: job [Hamachi, JOB_set_tapdev, 0] done, result: success
08/24 18:58:57.082 [6008] vpn: on_set_tapdev(Hamachi, 0) -> ok
08/24 18:58:57.083 [6008] vpn: domain [Hamachi] -> 'VPN_disabled'
08/24 18:58:57.085 [6008] dbg: setup_vpn_domain [Hamachi]
08/24 18:58:57.086 [6008] dbg: vpn_domain::config - [Hamachi]
08/24 18:58:57.087 [6008] tap: job [Hamachi, JOB_set_tapdev, 0] start thread ..
08/24 18:58:57.088 [12420] tap: job [Hamachi, JOB_set_tapdev, 0] thread started
08/24 18:58:57.089 [12420] tap: set_tapdev(Hamachi, down) ..
08/24 18:58:57.093 [12420] tap: list_netdev_win32() ..
08/24 18:58:57.115 [12420] tap: device found, status disabled, not running
08/24 18:58:57.117 [12420] tap: already in a requested state
08/24 18:58:57.118 [6008] tap: job [Hamachi, JOB_set_tapdev, 0] done, result: success
08/24 18:58:57.119 [6008] vpn: on_set_tapdev(Hamachi, 0) -> ok
08/24 18:58:57.120 [6008] dbg: setup_vpn_domain [Hamachi]
08/24 18:58:57.122 [6008] dbg: vpn_domain::config - [Hamachi]
08/24 18:59:05.874 [6008] avc: retry 1, [3]
08/24 18:59:05.876 [6008] resolv: url has ip on it
08/24 18:59:26.924 [6008] avc: retry 1, [4]
08/24 18:59:26.926 [6008] resolv: url has ip on it
08/24 18:59:47.969 [6008] avc: retry 1, [5]
08/24 18:59:47.971 [6008] resolv: url has ip on it
08/24 19:00:02.671 [6008] cfg: save()
08/24 19:00:02.683 [6008] cfg: hks: [0] [2048]
08/24 19:00:02.684 [6008] cfg: hkc: [0] [2048] [2048]
08/24 19:00:02.685 [6008] upd: fetching version info, [https://secure.logmein.com/versioncheck_hamachi.asp?os=win64&majorosver=10&minorosver=0&buildosver=19041&platformosver=2&ver=2.2.0.633&lang=en&auto=yes] ..
08/24 19:00:02.695 [6008] upd: on_conn_state(connected, 0x0) - 2
08/24 19:00:02.723 [6008] openssl_pipe::openssl_pipe(): 000001D72FD997F0
08/24 19:00:02.811 [6008] ssl: cert ok
08/24 19:00:02.883 [6008] upd: >> 224 bytes
08/24 19:00:02.885 [6008] upd: http transfer completed
08/24 19:00:02.886 [6008] upd: version [2.2.0.633]
08/24 19:00:02.887 [6008] upd: changes [http://help.logmein.com/SelfServiceReleaseNote?product=lmihamachi2]
08/24 19:00:02.888 [6008] upd: package [http://logmeincdn.http.internapcdn.net/logmeincdn/Hamachi_win32_22000633/Hamachi.msi]
08/24 19:00:02.890 [6008] upd: details []
08/24 19:00:02.894 [6008] upd: not updating, have [2.2.0.633], avail [2.2.0.633]
08/24 19:00:02.896 [6008] openssl_pipe::~openssl_pipe(): 000001D72FD997F0
08/24 19:00:09.003 [6008] avc: false, f: [hmm], e: [ffffffff]
08/24 19:00:09.004 [6008] avc: on_avc_res, [1], [0]
08/24 19:00:09.005 [6008] avc: send later at sync

 

1 REPLY 1
Henriuspro
New Contributor

Re: Failed to connect to Hamachi servers

UwU