cancel
Showing results for 
Search instead for 
Did you mean: 
Maiwu
New Contributor

Failed to connect to the engine.

 

 

hi,i have a problem.

my computer is mac 10.13.6

hamachi out of service

 

螢幕快照 2018-08-19 下午6.54.09.png

what should I do?

you will update in the future hamachi in mac ?

17 REPLIES 17
AshC
GoTo Moderator

@Maiwu Sorry about that!  Have you already tried a full re-install of Hamachi on the problem Mac?


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Maiwu
New Contributor

嗨,AshC

是的,我重新安裝了b ut無法使用



hamachi的版本可以更新為mac 10.13.6



你可以做到嗎?
Maiwu
New Contributor

Hey, AshC
Yes, I reinstalled but can't use it
Hamachi version can be updated to mac 10.13.6
Can you do it?
AshC
GoTo Moderator

@Maiwu Depending on when that error appears, and what operating system, this support guide should be of use in your situation:  http://help.logmein.com/articles/en_US/FAQ/Why-do-I-receive-Failed-to-Connect-to-en1gine-en1


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
kimbakat
New Contributor

Where is the answer for MAC users????

Former Member
Not applicable

so sick of this error and having to reboot over and over again, my subscription runs out in a few months i wont be renewing

kimbakat
New Contributor

Haven't WE ALL DONT THIS..like 5 Times before we even research OTHER OPTIONS?

Hirahara
New Contributor

on Mac, trouble "Failed to connect to the engine" is not still removed.

After updating Mac, the trouble have appeared.

Frozen_Jaw
New Contributor

I tried re installing and it didn’t do anything can you help please?