cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Hamachi 0.0.0.0 IP and no connection/login issue

I'm posting this thread for my friend, but we've been troubleshooting together and he doesn't know about computers.

 

We've been using Hamachi without issue for a couple of years now. Yesterday while playing a game we use Hamachi for, we managed one round before my friend's Hamachi connection suddenly dropped. He's not been able to get it back since.

 

His IP address is displayed as 0.0.0.0 in Hamachi. When first opening it says "thank you for installing hamachi", but clicking the power button connects endlessly without ever actually establishing a connection, until eventually providing a 'cannot connect' error and asking if we want to keep trying until it becomes available. After that, though, it's just the empty not connected screen.

It won't let him/ask him to log in, and it won't let him attach an account via the settings.

This worked totally fine all the way up until we were mid-gaming, so I'm not sure how the issue could suddenly manifest at such a random time.

 

Troubleshooter told him to do a fresh install (I think) so he did that, but no dice. We've tried reinstalling several times, clearing the relevant ServiceProfiles subfolder, playing with settings, ipconfig /release and /flushdns, checked and updated firewall, disabled antivirus altogether, restarted PC, restarted router, changed the port in the server address settings, manually set IP address, and tried (but didn't really understand) tracert.

 

If anyone could help us out with this, it would be really helpful. We'd like to get back to gaming ASAP!