cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Hamachi Gatewaye -WIN2012 Server Drops Connection upon Logmein Start

Hello,

 

I am planning a Gateway network with a Standard License (32). I have a Win 2012 as my Gateway and I am testing it on a Win 10 Machine as client. As soon as i launch Hamachi on the server, it creates a bridge between my Ethernet and Hamachi adapter (which is normal) but right after that, it drops all my IP connections on the Win 2012 server. No internet, no LAN connection. it goes all dark on the SERVER. once I go in locally and DISABLE the Bridge, then it comes back online. 

 

Strangely there is not a single article online on how to setup a Hamachi Bridge Net. Anyways, any help could be great. 

 

Thanks

 

Tags (2)
4 REPLIES
New Contributor

Re: Hamachi Gatewaye -WIN2012 Server Drops Connection upon Logmein Start

Any luck on figuring this out?  I am seeing the exact same issue. 

New Contributor

Re: Hamachi Gatewaye -WIN2012 Server Drops Connection upon Logmein Start

nope, not a single solution. i even contacted LogmeIn, they weren't much help. I came to realise that the Gateway config is not stable, and basically not functioning at all. so i changed my entire config to Hub-n-Spoke . It's not great, but i get by 

 

My suggestion: DOn't waste your time on this, i got nowhere, either change your network topology, or go with hardware VPN

New Contributor

Re: Hamachi Gatewaye -WIN2012 Server Drops Connection upon Logmein Start

I have the same problems and this can't be solved in any way(

Active Contributor

Re: Hamachi Gatewaye -WIN2012 Server Drops Connection upon Logmein Start

Could you be a little more specific on what problem you are experiencing?