cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Hamachi breaks my WiFi!

I've used hamachi for a long time with little trouble. However, I just got a new computer, and I haven't been able to get it to work. When I first installed the program, my internet cut out. It told me that there were no available wireless networks to be connected to. It was only after ditzing around for awhile that I realized turning off the hamachi network adapter made the problem go away. Now, every time I try to turn on the adapter, the same thing happens. Has anyone else had this problem, and if so, how did you solve it?

5 REPLIES 5
Frequent Contributor

Re: Hamachi breaks my WiFi!

run hamachi, go to preferences. choose settings - scroll down to ip protocol mode - choose ip v6. save. reboot pc. 

 

 

regards

 

szametu

 

 

http://myvpnworld.wordpress.com/

New Contributor

Re: Hamachi breaks my WiFi!

Didn't work. everything happened exactly as it did before.

New Contributor

Re: Hamachi breaks my WiFi!

I finally found a solution to this!

 

Edit file /etc/default/ifplugd

 

Change the line that has this:

HOTPLUG_INTERFACES="all"

to this:

HOTPLUG_INTERFACES="eth0 wlan0"

 

This solved this problem for me.  I found the solution here:

http://www.boxtricks.com/raspberry-pi-drops-wireless-connect-after-openvpn-is-started/

 

I hope this helps someone else...

New Contributor

Re: Hamachi breaks my WiFi!

where is that file how do i find it
New Contributor

Re: Hamachi breaks my WiFi!

where to i find ifplugd???