cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Re: Hamachi conflicts with internet - network adapter conflict?

 I've had this roblem for a while now and since I haven't been using it until now, I was disabling the adapter in order to connect to the Internet. Now I looked for some more information and discovered an effective way(atleast for me):

First, restart the Hamachi adapter from the Network and Sharing Centre;

Then, run "services.msc" with the run window (START + R);

Locate the "LogMeIn Hamachi Tunneling Engine"';

Right click it and restart.

 

New Contributor

Re: Hamachi conflicts with internet - network adapter conflict?

I'm not sure if this works but I found this and it looks fairly easy (http://tomtalks.uk/2013/05/stop-logmein-hamachi-blocking-internet-connection/). I had this problem to and have been reinstalling it every time I use it.
New Contributor

Re: Hamachi conflicts with internet - network adapter conflict?

thankx

it works very goooood Smiley Happy

New Contributor

Re: Hamachi conflicts with internet - network adapter conflict?

Has anyone fixed this issue in Windows 10.  I've done all the above suggestions above, including turning off file sharing for both public networks and Hamachi adapter, and when I do a file copy, it still routes through the Hamachi adapter.  Metric is set to 1 for the NIC, and 9999 for Hamachi, and all data still goes through Hamachi.

 

Suggestions?????

 

I am looking at a script to turn off Hamachi while doing the only "BIG" transfer, that is programmed, but that's not going to help much for others.  At least they all run in the background.

 

I did notice one thing, Windows 10 is reporting the network speed as 10Gbps, when it should report 100Mbps, since that's it's max speed.

 

New Contributor

Re: Hamachi conflicts with internet - network adapter conflict?

I've found a permanent solution, I'm on windows 10 but you can do this on any operating system

(Disabling the Hamachi network adapter) and you can still use hamachi if you turn it back on.

 

Step 1: Right click on your network icon on the right side of the taskbar and press "Network and sharing centre"

 

Step 1b: You can also use the search function if you don't have the icon by searching for "Network and sharing centre" or center

 

Step 2: Click change adapter settings on the left side of the window

 

Step 3: Right click on hamachi and click on "Disable" ... Profit! now you have internet, you might have to right click on the network icon again and run the troubleshooter.

New Contributor

Re: Hamachi conflicts with internet - network adapter conflict?

I'm posting this in case anyone else has this problem and can fix it faster.

New Contributor

Re: Hamachi conflicts with internet - network adapter conflict?

That is the only fox no need to shut down other services all you need is to stop Logmein Hamachi Tunelling Engine it then you disable hamachi from network adabter. Then bing you are aleft with your wirless.
Active Contributor

Re: Hamachi conflicts with internet - network adapter conflict?

For those that just disable Hamachi (either disabling the interface or the service), it's probably what most users don't want to do. If Hamachi is installed it's probably so that you can use it. :-)

 

So I confirm that modifying the metric of the Hamachi interface makes both of them work, the Internet connection and Hamachi.

 

If you want to do it automatically, you can type this at the command line:

netsh int ip set interface Hamachi metric=9000

 

For this command to work, the Hamachi interface should be called "Hamachi". It's what it's used on my server (Win2012).

 

New Contributor

Re: Hamachi conflicts with internet - network adapter conflict?

Still no one found a fix?

Active Contributor

Re: Hamachi conflicts with internet - network adapter conflict?

The fix is in the comment above yours. If you don't want to run the command you can follow these instructions. http://tomtalks.uk/2013/05/stop-logmein-hamachi-blocking-internet-connection/ They are from a couple of years back but they still work.