cancel
Showing results for 
Search instead for 
Did you mean: 
axelone
New Contributor

Hamachi "firewall" error

Hi there! I entered an existing network in Hamachi and when making a diagnosis it tells me the following:

Inbound traffic blocked, check firewall settings

 

More specs:

Tunnel: (Tunnel 🙂 OK (OK)

 

Local results:

Adapter configuration: OK

Traffic test: Accept (OK)

 

Caller Results: [257-288-074]

Adapter configuration: OK

Traffic test: Inbound traffic blocked, check firewall settings

 

I can't get this mistake out of my head. I tried disabling the Firewall (with the rules and a specific application in private and public, reinstalling the program, etc). If you have any solutions, I would be very grateful.

 

 

1 REPLY 1
Mynet12
New Contributor

Re: Hamachi "firewall" error

Too me. With Iphone always "All traffic blocked, check firewall settings".  Can You help us?

Best Regards