cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Re: Inbound Traffic blocked, check firewall settings

Didn't work....I did everything but 0.


@cartafilus wrote:

Solved : Step by step

1.- Go to windows firewall
2.- Advanced settings
3.- Windows firewall properties
4.- Public profile (if your hamachi network is public,or private profile if it's private)
5.- Protected Network connections
6.- Uncheck hamachi
7.- Done

Do that in every computer with windows 10


 

New Contributor

Re: Inbound Traffic blocked, check firewall settings

TU É O CARA