cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

LogMeIn Hamachi for ubuntu 18.04 LTS

The new ubuntu18.04LTS runs glibc version  2.27, Any dates for the new release supporting Ubuntu 18.04?

 

8 REPLIES
New Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

Same problem here. Anyone know how to fix it?

New Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

Same problem here,  solution please!

New Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

Same problem here,  solution please!

New Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

Seriously?! Ubuntu is one of the most popular distributions and a month after the LTS release there's still no compatible hamachi package?

Active Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

Uhm, actually, yes there is.

 

January 18th of this year beta version 2.1.0.189 was released for glibc 2.26 which works on Ubuntu 17.10 and 18.04 LTS.

 

Additionally, a few days ago, on May 24th, stable version 2.1.0.197 has been released. It's up for grabs right over here.

 

So... seriously?!

New Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

Where are they now? They are not listed in the normal place.
https://www.vpn.net/linux
Active Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

They are exactly right there... The current listed version, 2.1.0.198 is compatible with Ubuntu 18.04 LTS (even though only 16.04 LTS is mentioned).

New Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

Ah ok thanks!