cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

Works fine for me (20+ installs). Do you have IPv6 disabled per chance?

Active Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

on GLIB 2.56?

 

I have a laptop and server neither work. just kills daemon

Active Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

● logmein-hamachi.service - LSB: Start/stop logmein-hamachi engine
Loaded: loaded (/etc/init.d/logmein-hamachi; generated)
Active: active (exited) since Tue 2018-09-04 12:39:55 CDT; 21min ago
Docs: man:systemd-sysv-generator(8)
Tasks: 0 (limit: 4915)
CGroup: /logmein-hamachi.service

Sep 04 12:39:55 naomi.mattcurry.com systemd[1]: Starting LSB: Start/stop logmein-hamachi engine...
Sep 04 12:39:55 naomi.mattcurry.com logmein-hamachi[16641]: Starting LogMeIn Hamachi VPN tunneling engine logmein-hamachi
Sep 04 12:39:55 naomi. .com logmein-hamachi[16641]: starting - success
Sep 04 12:39:55 naomi.mattcurry.com systemd[1]: Started LSB: Start/stop logmein-hamachi engine.
┌─(2003)(mcurry@naomi)-(Jobs: 0)-(7 files, 1.7Mb)
└─(01:01:24)-(~)->hamachi login


Hamachi does not seem to be running.
Run '/etc/init.d/logmein-hamachi start' to start daemon.
Active Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

SystemD service is installed and its giving erros for init service, even though its running.

 

This has serious setup issues.  I have purged and reinstalled on both systems.  It appears to be an issue.

 

IPv6 is enabled on both machines.

Active Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

Try tail -f /var/lib/logmein-hamachi/h2-engine.log

Also check /etc/sysctl.conf and make sure ipv6 is not disabled:

 

 

grep  'net.ipv6.conf.all.disable_ipv6 = 1' /etc/sysctl.conf

 

Active Contributor

Re: LogMeIn Hamachi for ubuntu 18.04 LTS

got one machine, ipv6 errors, fixed.

 

Thanks,
Checking second.