cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Missing Hamachi Adapter since update

I updated my Hamachi on Server 2008 R2.  the old one was working perfectly.  Now, there is no hamachi adapter and I'm getting the network adapter error.  This is NOT firewall as my firewall is currently disabled.  How do I get the installer to put the hamachi adapter back?
18 REPLIES
New Contributor

Re: Missing Hamachi Adapter since update

A friend of mine has the exact same issue. Anyone got any ideas?
New Contributor

Re: Missing Hamachi Adapter since update

I do have the same problem since updating to Hamachi² (2.0.0.60). I am using Windows Vista x64 (German) with Service Pack 2 installed. I tried to fix it by uninstalling and reinstalling hamachi, but there still is no hamachi network adapter.
New Contributor

Re: Missing Hamachi Adapter since update

Any solution for that issue ?

 

My installation shows properlly peers in every network that my computer belongs - but nothing more - it can't communicate with peers.

 

I tryed to reinstall hamachi. Clean registry from any entries of Hamachi. Nothing helps.

 

I have many VPN client adapters in system (Cisco, Checkpoint, OpenVPN).

 

I have no idea whats more could help.

New Contributor

Re: Missing Hamachi Adapter since update

Hi.

I have the same problem also!!

Please somebody from LogMeIn Support answer this question!!

Active Contributor

Re: Missing Hamachi Adapter since update

These are user to user support forums... if you are expecting a fast fix... submit a support ticket!
Tags (3)
New Contributor

Re: Missing Hamachi Adapter since update

I discovered that hamahi interface is not linked to TCP/IP v4 protocol. Unfortunately, when I try to link TCP/IP protocol to interface - windows says, that other applet is open in that time, and discard any changes.

 

After testing many conceptions (mainly based on register modifications), I decided to reinstall windows and ... on clear system problem doesn't occur.

Message Edited by toyman on 10-10-2009 06:39 PM
Active Contributor

Re: Missing Hamachi Adapter since update

I explained this on other forum but here is the fix.

 

1. Backup Hamachi Configuration Folder. (Some reason the installer will remove it when you uninstall with save settings preference)

2. Uinstall Hamachi Adapter from Device Manager.

3. Uninstall hamachi software

4. See if Hamachi COnfiguration folder is still there if not copy back the folder.

5. Run the installer from website and it should detect your original settings and recreate adapter as well.

 

Hope this Helps.

 

 

Please note this is for hamachi 2.

New Contributor

Re: Missing Hamachi Adapter since update

I'm afraid this won't work.

 

I have tryed this solution as first. I think i'ts shomething with operating System settings - maby some other VPN software (in my case I' had Cisco VPN, Open VPN, Checkpoint, TeamViewer, MS VPN (IPsec) installed

Contributor

Re: Missing Hamachi Adapter since update

The solution that worked for me was the following:

 

a) Uninstall Hamachi 2

b) Run CCleaner

c) Create a temp WinXP account and logon to new account

d) Install Hamachi 2

e) Restart, test and make sure Hamachi 2 is working

f) Remove temp account

 

[8F] The NyQuil Kid