Showing results for 
Search instead for 
Did you mean: 
To help support our community and customers during the outbreak of Coronavirus (COVID-19), LogMeIn is providing free Emergency Remote Work Kits for Health Care Providers, Educational Institutions, Municipalities, Non-Profit organizations, and current LogMeIn customers. For more information please visit
New Contributor

Mobile Client VPN unsuccessful

I have spent the past hour with the two sets of given instructions for connecting a mobile client to my free network, trying PPTP as well as every IPSec offered on my phone with every combination of certificates my phone would let me try. All of this was to no avail, and each and every attempt has responded with the message, "Unsuccessful", without explanation.

I am at the end of my rope, and I apologize if my aggravation is bleeding through. I don't know enough about Hamachi to troubleshoot this myself (apart from brute-forcing option combinations), and every "solved" iteration of my debacle on this site seems to equate "someone else has this problem, too!" with a real solution.

Please help.
Active Contributor

Re: Mobile Client VPN unsuccessful

How about we go step by step what you did?

New Contributor

Re: Mobile Client VPN unsuccessful

Yes Same here... I've connected Successfully before when i had an Galaxy S5.  But I upgraded to a Galaxy S8 recently and now I cannot connect.  Tried all the Instructions given on the Website & Community...  Solutions would be nice, Thanks!